Jump to content
Server time: 2018-02-22, 16:13

  • 0
Sign in to follow this  
Gremlinco

Vsync not working with 144hz monitor

Question

As the title says I have a 144hz monitor and with vsync on the game tries to lock my fps at 144hz. I have an Asus strix gtx 980 so I can get 144hz when in the middle of no where, but not constantly, and I just want a solid 60 fps. I tried looking at the dayz.cfg and it says my vsync is on, and that the refresh should lock at 60.

I checked nvidia control panel and it only allows for the program to control the vsync, and as the game tries to lock it at 144hz I didn't get much help there.

So far my only solution has been to unplug my monitors DVI, then plug in my HDMI and open the game, forcing the game to think I am using a HDMI which is locked at 60 fps. This works but it's annoying that everytime I want to play I have to unplug my HDMI from my TV, and do the whole switch cable shebang.

And why am I not just using my HDMI? Because I haven't calibrated the monitor with it, so the colors and gamma is way off. And I have only one HDMI, and I can't be assed to buy a new one just because I'm lazy.

So does anyone know a start up command or some way to force DayZ to accept my demand for vsync locked at 60 fps?

I know the game is still alpha and that this bug probably will be fixed at some point, but for now I just want my 60 fps (which I have waited 2 years for!).

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Why don't you set Adaptive Vsync in global section of Nnidia control panel and then disable Vsync in game? That should work and give you smooth FPS without screen tearing.

//Edit: Also, 9000 posts.

Share this post


Link to post
Share on other sites
  • 0

If you set the line "refresh=xxx;" in Dayz.cfg to 60 does it not help?

Did not mean to quote.

Share this post


Link to post
Share on other sites
  • 0

Why don't you set Adaptive Vsync in global section of Nnidia control panel and then disable Vsync in game? That should work and give you smooth FPS without screen tearing.

//Edit: Also, 9000 posts.

I am trying your Rolle solution as we speak, I tried it before but forgot to disable vsync in the game *facepalm*.

Fackmos it says 60 in the files, but it seems the game ignores that or something.

EDIT: Rolle is truly a god, this worked like a charm and now I am enjoying smooth 60, 100, 120 fps. So glorious.... (Congratz with the 9000)

B7U3cChCQAEYaZu.jpg

Share this post


Link to post
Share on other sites
  • 0

Glad it worked, enjoy PC Master Race gameplay ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×