Jump to content
Server time: 2017-08-17, 07:50

  • 0
Sign in to follow this  
metalclash

Massive rubberbanding?

Question

metalclash    1

I play on S4US and I have been getting god awful rubberbanding as of late.  Like, warping back a good 30-40 seconds of sprinting.  If it was once, not an issue, but it keeps happening and it's getting very frustrating to play.  Anyone else experiencing this?  In all other games I play fine, but Dayz has been giving me issues and I know it's not my internet connection.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Castiel    1124

Are you from the US? If not then perhaps try playing on one of the EU servers

Share this post


Link to post
Share on other sites
  • 0
metalclash    1

my connection is great, i used wired. however, i notice i usually only rubber band when sprinting, which is very odd to me. also i am from the US. It seems to come in spikes, so it may indeed be my connection.

Edit: I consider this solved, as the random spikes of it might just be my connection.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×