Jump to content
Server time: 2017-10-18, 14:50
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Ramon

DayZ won't Run! :(

Question

Ramon    360

Hello,

Since yesterday night I have a big problem.... DayZ won't run anymore on my PC.

If I start up DayZ it works fine. But if I alt Tab out of the game I can not go back in.

If I click on the iconrxJzCrn.png of DayZ its brings me back to Windows.

Also ShadowPlay had yesterday a big problem and since then the problem started.

I could not record anymore and their were some options missing on the program.

I think that is all fixed now.

I tried to start up DayZ multiple times, I checked the game cache, re- started up my PC.

It won't work :(

Does somebody know more about this or have the same problem?

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Cow    0

No error messages at all? Have you tried simply re-installing it? Make sure to delete all the files related to it also.

I personally do not use ShadowPlay but I have heard of issues pertaining to this patch and there should be a thread on it somewhere.

Share this post


Link to post
Share on other sites
  • 0
Ramon    360

No error messages at all? Have you tried simply re-installing it? Make sure to delete all the files related to it also.

I personally do not use ShadowPlay but I have heard of issues pertaining to this patch and there should be a thread on it somewhere.

Its just coming out of nowhere. You mean re install DayZ?

Yep no error messages....

EDIT: For me DayZ is more a problem then ShadowPlay, And I think the ShadowPlay thing is already fixed.

Share this post


Link to post
Share on other sites
  • 0
   57

Might be similar to a bug I've been experiencing. I have problems alt tabbing to so every time I have to tab out it changes the monitor the game is running on, you'll just have to shutdown the game every time you tab out.

Share this post


Link to post
Share on other sites
  • 0
Cow    0

Its just coming out of nowhere. You mean re install DayZ?

Yep no error messages....

EDIT: For me DayZ is more a problem then ShadowPlay, And I think the ShadowPlay thing is already fixed.

Then try deleting it from your HDD and make sure to remove the folders from our documents also pertaining to DayZ SA and re-install it.

Might be similar to a bug I've been experiencing. I have problems alt tabbing to so every time I have to tab out it changes the monitor the game is running on, you'll just have to shutdown the game every time you tab out.

I tab out a great deal whenever I play DayZ but I've never had that issue, have you done anything like changing your res since the update came out?

Share this post


Link to post
Share on other sites
  • 0
   57

Ever since 0.6, I've heard this bug from multiple people with more than one monitor.

Share this post


Link to post
Share on other sites
  • 0
AndreyQ    0

Does the same happen when you open the game via steam?

#Cow4CH2016

Nice meme Rolle. If only we would have a thread for things like this *wink* *wink*

Share this post


Link to post
Share on other sites
  • 0
Ramon    360

Does the same happen when you open the game via steam?

#Cow4CH2016

Nice meme Rolle. If only we would have a thread for things like this *wink* *wink*

Yes!

Trying now to re install DayZ....

Share this post


Link to post
Share on other sites
  • 0
Cow    0

#Cow4CH2016

Ay, that's my meme. Put it back on the shelf so it can gather more dust cos I won't get staff this year.

Share this post


Link to post
Share on other sites
  • 0
Rolle    2935

Doesn't DayZ have a log in My Documents folder? Check there.

But if you can't bring it back up that sounds like a renderer/GPU driver/gpu/ShadowPlay issue.

Share this post


Link to post
Share on other sites
  • 0
Ramon    360

Okay guys a update from me.

After checking if ShadowPlay needs a update ( No ), checking the DayZ Bug Tracker ( Nothing ), searching Google for problem/solutions and re-install DayZ completely.... DayZ works again how it needs to work! I am happy and you can mark this as solved please! :D

Thanks for all the help guys <3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×