Jump to content
Server time: 2017-10-17, 07:53
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest Gibbon

Binds dont work on Exile

Question

Guest Gibbon   
Guest Gibbon

So as far as im aware 1-6 should allow you to switch weapons, use the xm8 etc then the other binds such as auto run (0 I think) dont seem to work. When I press them they bring the default arma command menu thing up and 0 causes me to look down my sight (another default arma bind)

Do I need to do something to change the binds? welp

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Roman    0

I have a question.

If you press Ctr+P, does that bring up your tfr radio menu?

Share this post


Link to post
Share on other sites
  • 0
Guest Gibbon   
Guest Gibbon

I have a question.

If you press Ctr+P, does that bring up your tfr radio menu?

All the tfr binds seem to work, should have clarified.

It seems to only be the binds that are dependant on the exile mod that are not working.


Restarting the game seems to have fixed it.

Also just got killed by a made and I keep hearing them go off. Zombies drop nades or kos?

Share this post


Link to post
Share on other sites
  • 0
Conor    254

I have a question.

If you press Ctr+P, does that bring up your tfr radio menu?

All the tfr binds seem to work, should have clarified.

It seems to only be the binds that are dependant on the exile mod that are not working.


Restarting the game seems to have fixed it.

Also just got killed by a made and I keep hearing them go off. Zombies drop nades or kos?

I'll check the logs for you to see what happened and PM you with a result.

In the mean time, I think this thread can be /Solved

Share this post


Link to post
Share on other sites
  • 0
Rolle    2926

Zombies drop nades. If you see "It's a trap!" after killing a zombie, get away.

Share this post


Link to post
Share on other sites
  • 0
Guest Gibbon   
Guest Gibbon

Zombies drop nades. If you see "It's a trap!" after killing a zombie, get away.

Yeah, encountered them a few times now.

If im honest, some of these zombies are completely op to the point that its not even fun, the nade thing is not so bad now I know its a thing. But some seem of the zeds to one hit kill (I assume these are the demon ones), so if I dont have a weapon or im climbing a ladder or even near it im pretty much dead.

Getting a little irritating now.

Also the binds seem to be bugged. Restarting the game has no guarantee of fixing it, seems to just be random if it works or not on start up.

I also seem to spawn with some radio thing on my back, even when I have an existing character and it deleted my backpack (this doesnt happen all the time, but some times).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×