Jump to content

Server time (UTC): 2023-09-26 23:19

Can't find S1

The Phantom

Recommended Posts

  • Emerald

I was playing on S1 earlier in the day until I was kicked with the message for "Battle eye client not responding." Since then, I have been unable to find the server through the filter or remote connection. I have tried restarting steam, verifying cache and increasing the ping in the filter to 1000 - still no joy. S2 is present but not S1, I have exhausted all options that I know of and would be grateful if someone could help.


No worries, the problem seems to have fixed itself. This is solved, I guess.  :D

Link to comment
  • MVP

This might help with the BattleEye issue:


Although when I had that issue it sorted itself out after a few restarts. Apparently this BattleEye issue is quite common at the moment with the most recent patch.

Not sure why you cannot 'find' S1 though.

EDIT: Glad it sorted fella, if you have a BattleEye issue again just remember that link I posted.

Link to comment
  • MVP

Glad you could fix the problem :)

I will mark this as /solved.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. You can read our privacy policy here: Privacy Policy