Jump to content
Server time: 2017-08-18, 20:19

  • 0
Sign in to follow this  
PandaZ

Whitelist Application Not Working

Question

PandaZ    0

I started to fill out the application form for the servers and failed the question on one question. But I noticed that my steam ID wasn't there and my age was blank. I logged out and tried to log back in and it would log me in. I closed the webpage and still wouldn't log in. I left it a day and then it would let me log in but it still said I failed the questionnaire but this time my ID and age was there. But there is no way I can restart the application form. 

Any Idea's on what happened and what I can do?

Thanks

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Can you refresh your page and tell me if it's corrected now?

If not, please send me a PM (or any admin) with a screenshot if possible.

If it's easier, you can of course join TeamSpeak and speak to an admin there.

Share this post


Link to post
Share on other sites
  • 0
PandaZ    0

It now indicates I am in a cool down period. Thank's for the help. I will apply when the time is up.

Share this post


Link to post
Share on other sites
  • 0
Chow    45

Glad you got your problem /solved

I will mark this thread as /solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×