Jump to content
Server time: 2017-10-18, 00:25
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest

Tapatalk not compatible with DayZRP.Com

Question

Guest   
Guest

I've been usin tapatalk to access the forums for the longest time while I'm on the move, for some reason, I keep getting messages like

"Sorry but this forum uses the CloudFlare and has been configured in such a way it's incompatitable with Tapatalk"

this is the first day I'm getting this message, I've used it yesterday and it was fine

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Brad    158

I believe the forums went through a bit of a update for some Ddos protection, I've been experiencing a bit of extra security on my phone as well.

Share this post


Link to post
Share on other sites
  • 0
Vapor    0

When I refreshed the site a little while ago, the site made me wait for 5 seconds and stuff, there was an update on the site from Cloudflare. Rolle or the admins are doing something to ensure that the site is no longer DDos'd. During their configurations they might have done something that triggered this to happen. So, we have to wait for Rolle or when the admins are done fixing or doing something to help protect the website.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I see it's been a bit of incomvience, simply because the web version on mobile is quite slow and battery consuming. Hopefully Tapatalk would be up soon for us forum goers on the move

Share this post


Link to post
Share on other sites
  • 0
Lil_Beefy    0

Pretty much what Brad said. I believe Rolle has done a few updates and it is conflicting with a few things. This also including replying to posts on the forums (you are redirected to a security page where you have to verify you are not a bot which ends up bringing up error messages).

Hopefully there is a fix that we can get sorted out otherwise we might have to revert back to an unprotected site.

Share this post


Link to post
Share on other sites
  • 0
Stagsview    624

I'm using taptalk right now, there were errors a few hours ago but its working fine now :)

Share this post


Link to post
Share on other sites
  • 0
Wendsill    0

Same here, using Tapatalk right now. Had a few hiccups yesterday evening and earlier this morning, but for now it works normal again.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Same here, using Tapatalk right now. Had a few hiccups yesterday evening and earlier this morning, but for now it works normal again.

I guess you can solve it, I'm using it fine but I don't know if it'll come back

Share this post


Link to post
Share on other sites
  • 0
Rolle    2932

Website was being DDoSed yesterday so I had to enable cloudflares "under attack" mode, which does a bunch of things. That's why you were getting captchas when posting and error message in Tapatalk. All should be good now, but if it happens again, now you know why and that it's intended behavior.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Website was being DDoSed yesterday so I had to enable cloudflares "under attack" mode, which does a bunch of things. That's why you were getting captchas when posting and error message in Tapatalk. All should be good now, but if it happens again, now you know why and that it's intended behavior.

thanks for the reply, I'm going to assume that when tapatalk is down, it'll come back up in a couple hours.

hopefully that is the case

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×