Jump to content
Server time: 2017-10-18, 05:40
Safe Zone: CLOSED

  • 0
Sign in to follow this  
DinoB

Can't see other players or zombies?!

Question

DinoB    20

Today I got whitelisted on the server and decided to join. After alot of problems I managed to fix them and join the server. Odd things have been hapening when I joined. I could normally pick up gear,change clothes etc.,but I couldn't see any zombies,nor did I ever get attacked by them (like they were totally gone). After a bit of getting gear I heard voices of players talking. I was in one of the apartments and some guy wanted me to drop my gun and tell him who I am so I did. I talked on my microphone for good 30 seconds but he didn't reply. I thought it was my mic so I typed and still he could not see me typing. I couldn't see him, but obv he could see me. I found it even more strange when one of the guys said that he was shooting a zombie (since I couldn't see any zombies for 30 minutes of running trough Cherno). Its the same in all servers no zombies, no players,just gear and thrown flares and chemlights? I was really looking forward playing on the server so I'd really appreciate it if someone could help me!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Diremast    0

It seems like a stange problem. I should play some more on the server to make sure that you were not just "unlucky" and didn't spot the one who tried to rob you. I'm not sure why the zombies didn't shot, but since they didn't seem to hit it seems like a problem with the server spawn, and nothing on your end.

It sounds like you just experienced a weird moment where you didn't spot any player though they might have been around. If you still have problems in the future please reply again and we'll try to help you. But I have never heard of such problem.

Good luck!

Share this post


Link to post
Share on other sites
  • 0
DinoB    20

It seems like a stange problem. I should play some more on the server to make sure that you were not just "unlucky" and didn't spot the one who tried to rob you. I'm not sure why the zombies didn't shot, but since they didn't seem to hit it seems like a problem with the server spawn, and nothing on your end.

It sounds like you just experienced a weird moment where you didn't spot any player though they might have been around. If you still have problems in the future please reply again and we'll try to help you. But I have never heard of such problem.

Good luck!

I went to the DayZRP team speak and asked for solutions there but no luck so far. Right now I'm trying reinstalling EVERYTHING to see if it works..

Share this post


Link to post
Share on other sites
  • 0
Diremast    0

How long did you experience this problem? Was it the same on other servers as well? I'm not sure that it must be a problem at your end, but please give us an update once you've reinstalled everything.

Hope it will work!

Share this post


Link to post
Share on other sites
  • 0
Reacher    2

Failing that, perhaps try playing with your graphic settings in-game. Perhaps even look at how your graphics card is affecting the game with presets.

Share this post


Link to post
Share on other sites
  • 0
Sin    127

Sometimes when the server is full, and you're going quickly through an area, and especially if you're alone, it takes awhile for zombies to spawn in. There can also be significant lag in VoIP and text messages in game.

If you experience this problem again, try a less crowded server.

Share this post


Link to post
Share on other sites
  • 0
DinoB    20

Reinstalled everything, now it works fine.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×