Jump to content
Server time: 2017-10-19, 21:43
Safe Zone: OPEN

  • 0
Sign in to follow this  
Dustin

Mouse accel

Question

Dustin    0

Since new update I have a major mouse issue, Mose accel problem maybe? I have mouse smoothing all the way up or all the way down it makes no diffrence, when I barly move my mouse it stutters real bad, No problems since this new update so any help would help. I have set my mouse DPI to  multiple settings everything I can think of. SO any help thanks!

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Storm    215

I had an issue quite similar to this in the past. Check your rendering resolution within your video settings.

Basically, whenever my rendering resolution was above 100% I would get pretty bad mouse lag. If you haven't already, try setting it to 100% or below.

Share this post


Link to post
Share on other sites
  • 0
Dustin    0

Everything is same as it was before, 100% I even turned half of my stuff off reinstalled the game I have no clue. Havnt chcked the files settings yet

Share this post


Link to post
Share on other sites
  • 0
Storm    215

Try adding this to your config file.

GPU_MaxFramesAhead=1;

GPU_DetectedFramesAhead=1;

If this doesnt work, then I suggest you delete the config file and verify your game cach. Once it has reinstalled, add these lines again.

Also, try turning Mouse Smoothing right down.

Share this post


Link to post
Share on other sites
  • 0
Hessian    11

I had this issue a while ago. Can't remember exactly what I did but I know it involved deleting the config file then verifying the integrity of game cache. Think I fiddled with settings after that.

Share this post


Link to post
Share on other sites
  • 0
Dustin    0

It just happend when I installed exp. so maybe It was a bugged download

Edit: After I finish this CS:GO game ill reinstall it

Share this post


Link to post
Share on other sites
  • 0
Dustin    0

Okay, I reinstalled fresh dayz, I did the GPU 1 deal (As I already knew that one) turn down smoothing, same thing, even turn it back to default. still same. Unless it's my mouse I have no clue

Share this post


Link to post
Share on other sites
  • 0
Clumsy    226

Are you using a wired or wireless mouse?

Share this post


Link to post
Share on other sites
  • 0
Dustin    0

It's a USB wired mouse at 1600 DPI (I have 3 presets 1000 1600 and 2000)


I dunno if this will help or not when I try to fine aim.... get the perfect shot to say it like skips or something never had issue untill I downloaded exp last night before stable update

Share this post


Link to post
Share on other sites
  • 0
Jannik    0

it works now what you have to do is change your resolution and find the one that fit best for you that can help if you have a slow mouse

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×