Jump to content
Server time: 2017-10-21, 14:06
Safe Zone: CLOSED

Sign in to follow this  
Heroz_Nick

0.59 Bugs

Recommended Posts

Heroz_Nick    21

Just jotting down a few things I encounter after an hour of gameplay so far. feel free to post your glitches too so that it helps others

"Don't waste food to the 6th dimension"

. Whilst having full inventory I opened a can of tuna, it fell to the floor then I couldn't interact with it, same thing happened again.

- Put the food in your inventory, drop one item so there's space just in case, then eat the food.

. Some building are slighted elevated or pushing you back with an invisible barrier, be advised.

. Don't log out in buildings, known glitch to fall through the floor and be lost to time and space.

. When reloading a mag, it may fall to the floor so keep an eye on it just in case.

Hopefully that's about it for 0.59...but we'll see :S

Share this post


Link to post
Share on other sites
zoyo    70

I have also noticed a lot of buildings are either a couple of feet too high, or sunken three feet into the ground. Not sure if everybody sees the same stuff, but in Cherno the international hotel seems to be caught in a sink hole or something. You can still walk in but it looks like you are walking on thin air beneath which is grass, not the floor we're used to.

Also I encountered a bug when fighting a zombie next to a barracks. I hit one that was close to the front door and in it's animation it glitched through the door. After it fell in it was trapped inside the building until I opened the door.

Share this post


Link to post
Share on other sites
Dustin    0

Only bug I have found that is bugging me is mouse lag, before I never had it, smoothing on full or off makes no diff. Aiming seems to stutter like my mouse is dirty due to to much accel? I tryed diff DPI settings and finally got it but it's not way I like it.

Share this post


Link to post
Share on other sites
Guest Mak   
Guest Mak

Oil barrels placed inside the leaves/branches of a tree cannot be interacted with.

Share this post


Link to post
Share on other sites
Crim    119

Oil barrels placed inside the leaves/branches of a tree cannot be interacted with.

I had this in .58 UNLESS it was me who originally placed the barrel

Share this post


Link to post
Share on other sites
zoyo    70

Oil barrels placed inside the leaves/branches of a tree cannot be interacted with.

Try cutting down the tree and then placing the barrel. When the tree respawns it will be hidden and usable like before.

Share this post


Link to post
Share on other sites
Vorobye    34

My character just started punching someone randomly while I tried to drop Winchester ammo.

Rip :(

Share this post


Link to post
Share on other sites
Randle    931

Mags seem to never be full when you load them they always have 29 bullets

Share this post


Link to post
Share on other sites
Roach    1649

Mags seem to never be full when you load them they always have 29 bullets

That's because it auto chambers 1 bullet ;) You have all the ammo, one bullet is already ready to be fired ;)

Share this post


Link to post
Share on other sites
Heroz_Nick    21

Try not to take out barrels from a vehicle [drag and drop], you must put it in your hands otherwise the vehicle will not move from its position #logic

Share this post


Link to post
Share on other sites
Randle    931

Mags seem to never be full when you load them they always have 29 bullets

That's because it auto chambers 1 bullet ;) You have all the ammo, one bullet is already ready to be fired ;)

Ah, didn't know that. Thanks Roach

Share this post


Link to post
Share on other sites
Clumsy    226

I've also noticed that pouring something out is a bit touchy. I can not for the life of me empty a canteen. It'll still be full and my character will stand there looking like she's holding a melee weapon.

Share this post


Link to post
Share on other sites

I found a magnum and a box of the ammo for it. I reload it but it has no animation for reloading, you just wait a while and your ready to go 

:D 

Not too bad of a bug though! 

Share this post


Link to post
Share on other sites
MSGabriel    1

I saw crossbows laying around but when I get close to them and tab to see whats near me, nothing. So the object appears but it is really not there. Or is that just me lagging?

Share this post


Link to post
Share on other sites
Natje    14

I saw crossbows laying around but when I get close to them and tab to see whats near me, nothing. So the object appears but it is really not there. Or is that just me lagging?

You have to use scroll action to pick it up atm.

Share this post


Link to post
Share on other sites
Wolfe    0

Let's see... Being hit by invisible zombies. Constantly hearing the zombie hitting something even though it's not hitting anything/anyone and dead on the ground. Tried putting a barrel next to a pine tree and it became completely uninteractable with.

I think that's all I've seen so far.

Share this post


Link to post
Share on other sites
Dusty    1586

Posted this in the official "currently known bugs" thread, might as well paste it here:

Bug: Wheels fall off while driving

What effect does this bug have on the player/server: You can/will lose control of your vehicle and/or won't be able to turn.

Can it be recreated on demand?: Not sure, but it's happened twice to me on rp, and once or twice to a friend on pubs.

Is there currently a way to solve this Issue?: Not sure.

I think this is happening because the wheels aren't being registered as persistent while on a vehicle when they are placed. It seems like the tire that spawned on the car is fine, but any tires that are added don't stay on, and it seemed like I was able to drive around for 30ish minutes before the tires started disappearing.

First tire disappears at 00:52, second tire disappears at 1:41.

[video=youtube]

Share this post


Link to post
Share on other sites
Carl    1

Posted this in the official "currently known bugs" thread, might as well paste it here:

Bug: Wheels fall off while driving

What effect does this bug have on the player/server: You can/will lose control of your vehicle and/or won't be able to turn.

Can it be recreated on demand?: Not sure, but it's happened twice to me on rp, and once or twice to a friend on pubs.

Is there currently a way to solve this Issue?: Not sure.

I think this is happening because the wheels aren't being registered as persistent while on a vehicle when they are placed. It seems like the tire that spawned on the car is fine, but any tires that are added don't stay on, and it seemed like I was able to drive around for 30ish minutes before the tires started disappearing.

First tire disappears at 00:52, second tire disappears at 1:41.

[video=youtube]

Perhaps since you can just put the tires on the car, if use a lug wrench to tighten the lugnuts, the tires will stay on? Seems likely, since you say that the tires that spawn on the car stay on but placed ones don't. Let me know how this works out. I've yet to find a car to fix up.

Share this post


Link to post
Share on other sites
Dusty    1586

Posted this in the official "currently known bugs" thread, might as well paste it here:

Bug: Wheels fall off while driving

What effect does this bug have on the player/server: You can/will lose control of your vehicle and/or won't be able to turn.

Can it be recreated on demand?: Not sure, but it's happened twice to me on rp, and once or twice to a friend on pubs.

Is there currently a way to solve this Issue?: Not sure.

I think this is happening because the wheels aren't being registered as persistent while on a vehicle when they are placed. It seems like the tire that spawned on the car is fine, but any tires that are added don't stay on, and it seemed like I was able to drive around for 30ish minutes before the tires started disappearing.

First tire disappears at 00:52, second tire disappears at 1:41.

[video=youtube]

Perhaps since you can just put the tires on the car, if use a lug wrench to tighten the lugnuts, the tires will stay on? Seems likely, since you say that the tires that spawn on the car stay on but placed ones don't. Let me know how this works out. I've yet to find a car to fix up.

That's not how it works. Lugwrench only lets you take tires off.

Share this post


Link to post
Share on other sites
Carl    1

-snip-

That's not how it works. Lugwrench only lets you take tires off.

Well, that's a little silly.

Share this post


Link to post
Share on other sites
Lucky1911    94

I found a magnum and a box of the ammo for it. I reload it but it has no animation for reloading, you just wait a while and your ready to go 

:D 

Not too bad of a bug though! 

Notice that to...if you have a speedloader the animation plays

Share this post


Link to post
Share on other sites
Dusty    1586

-snip-

That's not how it works. Lugwrench only lets you take tires off.

Well, that's a little silly.

In the future, I believe that lug wrenches will be needed to put tires on, but not at this moment.

Share this post


Link to post
Share on other sites
Hollows    453

A bug that I've seen is my dad going out for cigarettes and not coming back. I think the respawn is bugged or something, because I've been waiting a while, now.

Share this post


Link to post
Share on other sites
iparodyall    15

Posted this in the official "currently known bugs" thread, might as well paste it here:

Bug: Wheels fall off while driving

What effect does this bug have on the player/server: You can/will lose control of your vehicle and/or won't be able to turn.

Can it be recreated on demand?: Not sure, but it's happened twice to me on rp, and once or twice to a friend on pubs.

Is there currently a way to solve this Issue?: Not sure.

I think this is happening because the wheels aren't being registered as persistent while on a vehicle when they are placed. It seems like the tire that spawned on the car is fine, but any tires that are added don't stay on, and it seemed like I was able to drive around for 30ish minutes before the tires started disappearing.

First tire disappears at 00:52, second tire disappears at 1:41.

[video=youtube]

I agree i think its an issue with the server seeing the tires as a persistant item. Did no one notice this before in experimental?

I hoped they would fix it before moving to stable, plus there are buildings sitting on top of each other for god sake . Come on devs, its not that hard to use a terrain editor!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×