Jump to content
Server time: 2017-10-17, 13:12
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Wong

Trouble with Ts

Question

Wong    0

So When I join TS I can't see anyone or do anything, the chatbox thing at the bottom just fills with 

this > https://gyazo.com/ef45374ea666791770b654c48028ae40

Only have this problem with the new ts.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Randle    927

Have you got any hotkeys set?

Share this post


Link to post
Share on other sites
  • 0
Wong    0

Have you got any hotkeys set?

Just my push to talk.


Fixed. Had to reinstall it


wait. NEVERMIND.

I can move into rooms now and talk but the spam message is still coming up.

Share this post


Link to post
Share on other sites
  • 0
Chow    45

Hi Wong.

Try to do this, seemed to do some magic with others people's Teamspeak.

Open CMD.

Push start button -> type in ''cmd'' -> right click and Run as Administrator -> type in: ipconfig /flushdns -> hit enter and let it do it's thing.

Basicly resets Data Log.

Share this post


Link to post
Share on other sites
  • 0
Wong    0

Hi Wong.

Try to do this, seemed to do some magic with others people's Teamspeak.

Open CMD.

Push start button -> type in ''cmd'' -> right click and Run as Administrator -> type in: ipconfig /flushdns -> hit enter and let it do it's thing.

Basicly resets Data Log.

Never worked. I want to add I went onto a few other TS servers and they was fine? I only get this problem on DayzRps

Share this post


Link to post
Share on other sites
  • 0
Dew    412

That happens to me sometimes when I go play Arma 3 Life, I just close with task manager and relaunch it as administrator and it works good.

Share this post


Link to post
Share on other sites
  • 0
Wong    0

can I have this reopened lel. Found a temp fix but it's doing it again, now I'm stuck in rooms that I first join. Once this message pops up "Action currently not possible due to spam protection. Please wait a few seconds and try again." I can't leave the room I first joined.

NOTE: I have done all that's been said. Even un-installed it

Share this post


Link to post
Share on other sites
  • 0
Clumsy    226

Re-opening as requested.

Share this post


Link to post
Share on other sites
  • 0
Nocheluz    122

How is it coming Wong? Has anything worked for you yet?

Share this post


Link to post
Share on other sites
  • 0
Wong    0

Oh...yeaaaaaaaaaaa. You can solve this. I think it's fixed..Hopefully no problems since the Ts got finished getting DDos'd

Share this post


Link to post
Share on other sites
  • 0
Ellie    335

Let us know if the problem occurs again. /solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×