Jump to content
Server time: 2017-08-21, 12:23

  • 0
Sign in to follow this  
Felli

Can't post pictures.

Question

Felli    65

Hi, I can't seem to post any pictures in threads. I've uploaded a lot of different pictures to imgur and tried to post them but it never works. I've tried to change the format to JPEG, PNG etc but nothing works. This is how it looks when I have put the URL in:

http://imgur.com/QPYRB30 

Does anyone know what is wrong/how to fix it?

Thanks

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Guest   
Guest

are you using the correct tags?

url

Share this post


Link to post
Share on other sites
  • 0
Spartan    1019

Make sure you use a valid picture link.

This is a correct link: http://i.imgur.com/oVdZPsa.png

and you will get this result:

oVdZPsa.png

This is an incorrect link: http://i.imgur.com/oVdZPsa

and you will get this result:

oVdZPsa

as you see above the incorrect link doesn't work and gives you an error.

The diffrence is the link. You need to copy the url of the picture and not the imgur link in the url bar. The diffrence with this picture is the .png at the end of the url what makes it an image link.

Let us know if it works now :)

Share this post


Link to post
Share on other sites
  • 0
Felli    65

I'm not sure I know what you mean


Make sure you use a valid picture link.

This is a correct link: http://i.imgur.com/oVdZPsa.png

and you will get this result:

oVdZPsa.png

This is an incorrect link: http://i.imgur.com/oVdZPsa

and you will get this result:

oVdZPsa

as you see above the incorrect link doesn't work and gives you an error.

The diffrence is the link. You need to copy the url of the picture and not the imgur link in the url bar. The diffrence with this picture is the .png at the end of the url what makes it an image link.

Let us know if it works now :)

ah yes! now it works xD thank you!

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I'm not sure I know what you mean

When you upload a picture you need to copy the pictures address.

That means right clicking on the picture and copy the "picture address".

Do not copy the link that you find in the url bar to the picture.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

have you tried using this

tUjNryC.png

when you press the insert image button then you will have to but in the picture address

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Glad Spartan could help you out.

Marking as Solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×