Jump to content
Server time: 2018-06-25, 02:18

Sign in to follow this  
Harlow

Can't connect to the new TS3 IP

Recommended Posts

Up until the TeamSpeak3 IP was moved to a new port, I was able to join the server whenever I wanted. Now, it doesn't connect at all. It just says 'Failed to connect to server'.

Share this post


Link to post

And you are sure that you use this IP:

ts.dayzrp.com:10099

With the correct password?

Share this post


Link to post

Yes, I am positively sure. I've re-entered the credentials many times, to make sure I got everything right.

Share this post


Link to post

if you're using book marks, make sure you go into the bookmark and change it and save it. I've made that mistake before.

Share this post


Link to post

Hi Harlow

Double check the Adress and port on teamspeak.

Like it says, copy this: ts.dayzrp.com:10099

First report of having an issue with connecting to Teamspeak.

Share this post


Link to post

I've double checked everything. Yes, I am using bookmarks yet I've tried to connect manually as well. Nothing.

Share this post


Link to post

Try clicking the teamspeak icon underneath the DayzRP logo on the website, see if that works.

Share this post


Link to post

Try clicking the teamspeak icon underneath the DayzRP logo on the website, see if that works.

Negative.

Share this post


Link to post

Could you please provide photos with the settings you try to join with?

Share this post


Link to post

Might be a silly question but have you tried restarting TeamSpeak?

Because as it is now there's no reason why you wouldn't be able to connect.

Share this post


Link to post

I've restarted TeamSpeak multiple times. I'll go ahead and restart my PC and router as well.

EDIT 1: Nope. I've done both and I still can't connect to the server. Perhaps the host blocks my IP?

EDIT 2: I typed "ipconfig /flushdns" (without the quotation marks) in command prompt and now it works. Thanks for the assistance, everyone.

Share this post


Link to post

Glad you were able to sort this out!

/Solved

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×