Jump to content
Server time: 2017-08-16, 17:44

  • 0
Sign in to follow this  
mrsiCkstar

Is there a way to increase voice chat output volume?

Question

mrsiCkstar    2

Sometimes it's really hard for me to hear or understand what some people are saying in game. Especially when it's raining hard or windy. Is there a way to increase the output volume of the in-game voice chat? I only see an input volume setting in the audio settings, but perhaps there's a setting in a config file somewhere.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Turn up master volume all the way and turn down effects to minimal or somewhere near the bottom.

Helps me hear VOIP alot better.

edit: And then yeah, obviously VOIP all the way up. But that's pretty obvious.

Share this post


Link to post
Share on other sites
  • 0
Hassan    378

Make sure your VOIP audio is maxed all the way out and maybe turn some of your effects down to counter the sound of rain and wind, other than that I don't believe there's any way to increase people's voices.

I'd recommend maxing DayZ's sound and then turning down effects and stuff IG but keeping the Voip maxed out.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Actually I find that even with VOIP all the way up is hard to hear people at times. If you increase your effects bar it will also increase the VOIP.

Share this post


Link to post
Share on other sites
  • 0
Felli    65

Some people have a bad microphone or have their microphone far away from their mouth and that could be why you can't hear much.

Share this post


Link to post
Share on other sites
  • 0
Chow    45

Hi mrsiCkstar

You can change the Master-Volum output.

This increases the Sound of other people, now if you think the surrounding volume takes over you can change the Effects output.

To lower the sounds of: Nature(Wind, birds, etc.) Trucks, Weapons, Etc.

Now if none of these options help, you can ''//Your mic is very low, and i cant hear you'' is also an option.

Though we prefer that you try the other options before going OOC.

Share this post


Link to post
Share on other sites
  • 0
mrsiCkstar    2

Thanks guys, I'll try your suggestions. It's weird they only put a setting for the input volume for VOIP, and not an output setting.

Share this post


Link to post
Share on other sites
  • 0
Hassan    378

Thanks guys, I'll try your suggestions. It's weird they only put a setting for the input volume for VOIP, and not an output setting.

Awesome, let us know if any of it works.

Share this post


Link to post
Share on other sites
  • 0
mrsiCkstar    2

Oh right.

Yeah, it helped some. Not as much as having an actual control for the volume, but it's an improvement. Thanks guys.

Share this post


Link to post
Share on other sites
  • 0
Chow    45

Im glad we could help.

I will mark this as /solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×