Jump to content
Server time: 2017-10-19, 05:09
Safe Zone: CLOSING SOON

  • 0
Sign in to follow this  
Dusty

Trouble playing mp3's

Question

Dusty    1576

So lately I've been noticing that most of the mp3s that I see posted on the forums, I can't listen to. What I mean by that is, I can press the play button, but no sound plays, there is no timer (or if there is, it's stuck at 0:00), and the speaker symbol has a slash through it. I've tried clicking the speaker with a slash, but that doesn't seem to fix anything. I'm not sure if it's due to my browser (chrome), the hosting service people are using (I personally use puush, and the issue above seems to happen with puush mp3s and others), or if it's something with my browser settings/extensions, etc. 

Anyone else experiencing this? Image of what it looks like (as shown, one of the mp3s is fine, the bottom one is not, and half of the mp3s on each page look like the bottom one for me):

173eb96fb0.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Bruce    0

I had the same issue a while back. Here is the link.

Are you using Google Chrome or Chromium?

Share this post


Link to post
Share on other sites
  • 0
Dusty    1576

I had the same issue a while back. Here is the link.

Are you using Google Chrome or Chromium?

I'm definitely using Google Chrome. I've cleared my cache and everything else, and that didn't seem to fix it either.

Share this post


Link to post
Share on other sites
  • 0
Bruce    0

Have you tried to see if it works on another browser? Internet Explorer for example.

Share this post


Link to post
Share on other sites
  • 0
Dusty    1576

Have you tried to see if it works on another browser? Internet Explorer for example.

the mp3s that weren't working on Chrome worked on IE. I think it's moreso an issue with one of my extensions/browser, because some people's avatars weren't being loaded either. I'm going to clear my cache once more, and if that doesn't work I'll fully reinstall chrome and see if that fixes it. I'll post whether or not those ideas worked later. Thanks for your help thus far!

Share this post


Link to post
Share on other sites
  • 0
Bruce    0

Have you tried to see if it works on another browser? Internet Explorer for example.

the mp3s that weren't working on Chrome worked on IE. I think it's moreso an issue with one of my extensions/browser, because some people's avatars weren't being loaded either. I'm going to clear my cache once more, and if that doesn't work I'll fully reinstall chrome and see if that fixes it. I'll post whether or not those ideas worked later. Thanks for your help thus far!

No problem! Let us know

Share this post


Link to post
Share on other sites
  • 0
Dusty    1576

Sadly, I wasn't able to find a solution for my problem, but I believe it has to do with there being so many things to load on one page. I'm on a laptop that's becoming outdated pretty quickly now, so I think having to load all of those mp3s and images all at the same time is what is causing the issue. I've also notice that while looking at that thread with all the mp3s, that the browser window is constantly trying to refresh or load, which only adds to my thought that it's too much to load all at once.

You can mark this as /solved, as said above, I'm pretty sure it's just my shit-top not being able to handle everything at once and takes a while to load it all. Thanks for your help, it's greatly appreciated.

Share this post


Link to post
Share on other sites
  • 0
Bruce    0

Alright I'll mark it, but if you find out it was something other than your laptop, feel free to post it here to help other people that may have this issue in the future. If you still can't figure it out, you can always come back and we can look into it further as well. 

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×