Jump to content

Server time (UTC): 2023-10-03 14:26

Name Does not work


Recommended Posts

Hi all, So, I applied for this and  got in. Well, I changed my In game name to Garry Davison and then had to restart the game, when I come back in, I hop onto DayzRP and get kicked for improper RP name, surely enough, its been set back to my other name! Now, since this is an issue that affects me on only this server, I figured this was the best place to get it fixed. The name basically resets itself to my original name (LocalYT) everytime I relaunch the game. What can I do to fix this?

Link to comment
  • MVP

Does your game crash when you're trying to close it?

Link to comment
  • Legend

This as occurred to myself and other friends for a while, and I've been told that you have to re-install your game to stop this occurring. 

I did some research and found that if you change your name to your RP name, go back to your desktop and go to your DayZ Directory  (..\Documents\DayZ..). Once you've found this, change the DayZ.cfg and Yourname.DayzProfile to Read Only. This may stop the game making changes and stop setting your name back to default. Not sure if it works for sure, but its worth a shot.

Link to comment
  • MVP

try and go into your Documents and then click on the Dayz folder, then check if your RP name has a file or if the name of your computer has a file.

Link to comment
  • Sapphire

My buddy had a similar problem a while ago, he reinstalled his game and it worked.

I'd try one of the solutions posted above before you try this, keep us posted.

Link to comment
  • Emerald

Have you tried what Jamie's suggested? Try using the method shown in this tutorial to change your name: http://www.dayzrp.com/t-IG-Name-Too-Large

Good luck, and keep us updated.

Link to comment
  • Legend

Like Flapjack stated above, try the longer name guide. Apparently this should solve it. But the reinstall should fix it too.

Link to comment

Like Flapjack stated above, try the longer name guide. Apparently this should solve it. But the reinstall should fix it too.

Reinstall didnt fix, so im gonna give the name guide a shot.


Have you tried what Jamie's suggested? Try using the method shown in this tutorial to change your name: http://www.dayzrp.com/t-IG-Name-Too-Large

Good luck, and keep us updated.

Hey, so I tried this guide and the problem i now have is its not saving as a DAYZPROFILE file, but instead as a regular text documents, so its not technically doing anything, its just made another document. Any advice?


This as occurred to myself and other friends for a while, and I've been told that you have to re-install your game to stop this occurring. 

I did some research and found that if you change your name to your RP name, go back to your desktop and go to your DayZ Directory  (..\Documents\DayZ..). Once you've found this, change the DayZ.cfg and Yourname.DayzProfile to Read Only. This may stop the game making changes and stop setting your name back to default. Not sure if it works for sure, but its worth a shot.

The thing is, its not setting it to a default, its setting it to an old username. I had changed it before, I just cant change it from that.


Does your game crash when you're trying to close it?

Indeed it does.


Have you tried what Jamie's suggested? Try using the method shown in this tutorial to change your name: http://www.dayzrp.com/t-IG-Name-Too-Large

Good luck, and keep us updated.

Since it doesnt seem to be working, I can record myself doing it and send you a link to it, prehaps a visual would help more?


Have you tried what Jamie's suggested? Try using the method shown in this tutorial to change your name: http://www.dayzrp.com/t-IG-Name-Too-Large

Good luck, and keep us updated.

actually, this did fix it. I had to make a slight change to the guide though, thats all.


Hi Everyone! I'd like to start off by saying thanks for all the help, I figured out the issue. Luckily, one person that replied linked me to a guide. Well, it was a working guide, the only issue was that it forgot to say to right click your name, select properties and then uncheck Read only. That way a new document does not have to be made.

Link to comment
  • Emerald

Glad we could help out, and thanks for letting us know how exactly you fixed it.

Marking as /Solved.

Link to comment
  • Legend

So the name guide helped? We'll know this for future reference. Glad we could help!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. You can read our privacy policy here: Privacy Policy