Jump to content
Server time: 2017-08-22, 09:21

  • 0
Sign in to follow this  
Guest Krenshaw

I'm sure someone knows a simple fix to this issue.

Question

Guest Krenshaw   
Guest Krenshaw

So my game lauches through steam and starts up fine, I can hear the birds chirping on the home menu, BUT no image appears for the game. Ill ALT-TAB and go back in and same thing. I can see the DayZ cursor and hear the game, but no game image, I can still see whatever tab I was on when I launched the game. Any suggestions?

I'm updating my windows to 10 not to see if that helps but dobt it will. Thanks!

-Krenshaw

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Yimo    4

I don't really know how to fix it, I looked up the problem but couldn't find much of a solution. Maybe try verifying your game files, and updating your drivers.

Share this post


Link to post
Share on other sites
  • 0
Guest Krenshaw   
Guest Krenshaw

Thanks Yimo, yeah same thing didnt really find much on a solution on the web. I varified the game cache as well but still no solution. The game was working fine earlier today a few hours ago. I changed the resolution and now the game won't appear.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

That's exactly the problem. You changed your resolution settings making the game look all funny or black screen. I don't an easy way to fix it rather then redownloading the game. Once you redownload it, the resolutions should be the default resolution settings.

Share this post


Link to post
Share on other sites
  • 0
Guest Krenshaw   
Guest Krenshaw

Okay, I've found the solution: You hold ALT and Enter simutaniously while reopening the game and it appears. I dont know why this works but thank god!

Share this post


Link to post
Share on other sites
  • 0
Clumsy    143

Glad you found a solution to your problem. 

With that I will mark this as /Solved.

If you have any other problems or questions regarding this issue please let us know.

Share this post


Link to post
Share on other sites
  • 0
Guest Krenshaw   
Guest Krenshaw

Thanks Clumsy, if anyone comes across the same, or similar issue send them over to this thread. [=

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×