Jump to content
Server time: 2017-10-19, 05:33
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Stradic

Group Thread MP3

Question

Stradic    286

Hi everyone,

So i am currently trying to add a song onto my group thread but every time I hit the preview I see the mp3 player appear for about a good 2 seconds before it vanishes.

Anyone have any ideas on how to resolve this?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Jamie    1418

I'm going to safely assume it's this.

http://www.dayzrp.com/t-The-Roamers-Active

Share this post


Link to post
Share on other sites
  • 0
Hagger    117

How are you uploading the song?

Are you using the Puush?

Share this post


Link to post
Share on other sites
  • 0
Stradic    286

Thread Link: http://www.dayzrp.com/t-The-Roamers-Active?pid=1243487#pid1243487

I turned my adblocker off and tried using Puush but just had the same result.

Share this post


Link to post
Share on other sites
  • 0
Jamie    1418

And you don't see the MP3 player at all? I clicked on your thread and I can see it at the top, but unable to let me play it.

Share this post


Link to post
Share on other sites
  • 0
   31

I looked at your post and i see what you did there:

3cd76f9a48.jpg

Do you want me to download this song as mp3, upload to my puush and edit your thread?

Share this post


Link to post
Share on other sites
  • 0
Hagger    117

Are you copying the correct link?

Just copy the entire address from the address bar.

EDIT: Just read the post above.

Once you uploaded your mp3 in puush use the link that you get and then the [mp3/mp3]

Share this post


Link to post
Share on other sites
  • 0
   31

I edited your thread. I added mp3 to it instead of link to youtube video. Please check if it's working now.

Share this post


Link to post
Share on other sites
  • 0
Stradic    286

I edited your thread. I added mp3 to it instead of link to youtube video. Please check if it's working now.

That's done the trick. Thank you everyone in helping me resolve this :)

Share this post


Link to post
Share on other sites
  • 0
Jamie    1418

Glad Majkel could solve that for you.

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×