Jump to content
Server time: 2017-10-18, 13:07
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest Evan Hubert

RP2

Question

Guest Evan Hubert   
Guest Evan Hubert

I can't connect to Chernarus because the server is always full. I have been trying to connect to Taviana(RP2) and everytime I hit launch it acts like it is connecting then real quick switches back to a loading screen then returns me to multiplier start screen.? I don't know why I can't connect. I have the @Taviana files in my folder and when I join multiplier it detects I have it on the right side of my screen but still kicks me out. If anyone can help me I would very much appreciate it. If it would be easier for someone to get in touch with me I have teamviewer maybe you could help me that way. Thanks

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Khardia    0

Hey, how are you trying to join?

With the DayZRP launcher? DayZ commander? Arma 2 OA?

Share this post


Link to post
Share on other sites
  • 0
Guest Hero   
Guest Hero

Can you screencap the folders?

Share this post


Link to post
Share on other sites
  • 0
Guest Evan Hubert   
Guest Evan Hubert

Hey, how are you trying to join?

With the DayZRP launcher? DayZ commander? Arma 2 OA?

I am trying to connect using DayZRP launcher.

Share this post


Link to post
Share on other sites
  • 0
Khardia    0

Have you downloaded the ".com" version from DayZ commander? Because there are two versions available. one ".eu" and one ".com".

.eu doesn't work for our server. Make sure you have the .com one!

Share this post


Link to post
Share on other sites
  • 0
Guest Evan Hubert   
Guest Evan Hubert

Have you downloaded the ".com" version from DayZ commander? Because there are two versions available. one ".eu" and one ".com".

.eu doesn't work for our server. Make sure you have the .com one!

I don't know if I have the .com one or not, I know that this morning I connected to RP1 for a bit and played I just can't get back on due to the amount of people. The only one I am having this problem with is RP2. I don't know worse comes to shove I will just have to keep trying to get on RP1. :)

Share this post


Link to post
Share on other sites
  • 0
Khardia    0

Try downloading taviana.com from DayZ commander.. it's probably what causes the issue : you have the .eu :)

Share this post


Link to post
Share on other sites
  • 0
Guest Evan Hubert   
Guest Evan Hubert

Got it! The taviana files were corrupt had to redo them. Thanks mate.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×