Jump to content
Server time: 2017-10-17, 05:59
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest Alfie

snip

Question

Guest Alfie   
Guest Alfie

-snip-

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Guest WaltteriH   
Guest WaltteriH

When you connect to the server, it asks for password.

Share this post


Link to post
Share on other sites
  • 0
Khardia    0

Hey, if you're using the DayZRP launcher, you need to re-download it as usual problems were just fixed.

If you aren't you should get a box asking for the server's password :)

Share this post


Link to post
Share on other sites
  • 0

Hey, if you're using the DayZRP launcher, you need to re-download it as usual problems were just fixed.

If you aren't you should get a box asking for the server's password :)

OMG! hahaha ty i thought that i broke something in the communitie and i was kind of sad but ty for the help!

love the people her!

Jason Broody.


erhm i still got the same problem and i hope someone can help me,

maybe with teamviewer or something.


Hey, if you're using the DayZRP launcher, you need to re-download it as usual problems were just fixed.

If you aren't you should get a box asking for the server's password :)

OMG! hahaha ty i thought that i broke something in the communitie and i was kind of sad but ty for the help!

love the people her!

Jason Broody.


erhm i still got the same problem and i hope someone can help me,

maybe with teamviewer or something.

i dont know what the problem is but it is not working sry for the problems

Share this post


Link to post
Share on other sites
  • 0
Reacher    2

If you're not getting the password prompt, it could be that your override or launcher settings aren't correct. You might be trying to join the server through the standard DayZ method, which often results in no password prompt.

I'd suggest going through the mod set up stages again, carefully checking each one.

You can find all that info here.

Share this post


Link to post
Share on other sites
  • 0
Guest Alfie   
Guest Alfie

Thanks for the help guys, my buddy is able to launch it now but in a weird way :P!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×