Jump to content
Server time: 2017-10-22, 17:29
Safe Zone: CLOSING SOON

Sign in to follow this  
Major

Play with Six Error - Help!

Recommended Posts

Major    641

So I recently did a bit of spring cleaning...err...ok maybe fall cleaning of all my steam files and stuff. I moved my Steam DL from a non-x86 drive back to my 86 drive, and reinstalled A2 and A2OA. I have been trying to get ACE working, but I keep getting errors. Please comment if you think yo have a fix.

I have already verified game cache, and reinstalled play with six. 

This is the collection I am using, let me know if I need more or different mods for ACE, I haven't done this in a while. Any ideas?

561caea513.png

Errors:

e14e0cf726.png

189f1be755.png

Share this post


Link to post
Share on other sites
Guest Vittoria   
Guest Vittoria

Try just not using playwithsix?

Share this post


Link to post
Share on other sites
Major    641

Try just not using playwithsix?

That is what I have been using. The errors there are from using playwithsix.

Share this post


Link to post
Share on other sites
Guest Vittoria   
Guest Vittoria

That's what I'm saying, if it doesn't work for that specific mod, just download it on armaholic

Edit: see from across the void you got it fixed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×