Jump to content
Server time: 2017-08-20, 00:32

  • 0
Sign in to follow this  
JamzorTheJaxxor

Cannot Join S2 US

Question

Whenever I try to join S2, I get a loading screen saying "Joining game" and then a pop up box saying "Connecting failed". I usually get this sometimes when trying to join a server, in between all the "Maximum number of players has been reached". However, in this instance, I get nothing but "Connecting failed". I have tried restarting my computer, running as administrator, and verifying integrity of game files, however I am still experiencing this problem. I seem to be able to join S3 fine.

I recently had some trouble with DayZ not being able to tab out, and when I Ctrl+Alt+Delete, I cannot tab back into the game. Some other times it would start the game up and my cursor would be the regular Windows cursor and not the DayZ game cursor, and I could not click anything, tab out, or Ctrl+Alt+Delete.

Any suggestions? For now I'll just have to play on the EU servers, until I can get this fixed.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
Autumn    121

Jamzor! Hello, I've looked into the problem to the furthest of my current ability and have come to the rough conclusion that it is in-fact an internet/ping problem. At least I believe so. What is your current Ping when attempting to connect to S2? Also have you tried resetting your router/modem?

As for the DayZ window troubles... Do you have a tendency to continue working/typing whilst DayZ is booting up? There is a good chance that it could be interfering with the boot-up process.

When you are awake and in the land of the well... Moderately living. Go ahead and shoot me a response. I do want to see your problems be resolved and be able to play on all of the dayZRP servers!

Share this post


Link to post
Share on other sites
  • 0
   32

I experienced the same problems like you JamzorTheJaxxor. Sadly i didn't found solution for it but problem fixed by itself and i was able to join server after an hour.

Share this post


Link to post
Share on other sites
  • 0
Erik    98

The issue you are describing, as I understand, is that it is happening when the max number of players have been reached. You get that message when the number of players dips below the max, so your client attempts to connect, only to have someone else get into that slot before you. Typically when a server is full you will have a large number of people attempting to join at one time, so several tend to try and connect at once for the same slot, but only one gets in, resulting in the long connecting screen followed by 'connection failed' message for the others.

Share this post


Link to post
Share on other sites
  • 0
Josh    37

I have had the window/cursor issue that you are experiencing, what usually works for me is a computer restart. If it wont let me do it the normal way,

i will just hard restart my computer.

As for the not being able to connect to s2 check your windows firewall settings, there may be something in there that is preventing you from finding it.

Share this post


Link to post
Share on other sites
  • 0

I tried to join again just now and I believe the problem is still there. The server is full, but if the problem was gone I would think that it would tell me that the server had max players instead of this connecting failed over and over again.

@Autumn: My ping on S2 is usually somewhere between 50 - 100. I haven't tried resetting my router due to other folks in my house needing said internet.

@Zanaan: I have experienced this problem when trying to join when the server was pretty much full. However, there were some times when several slots would open up, but I still couldn't get in. I haven't been able to try to join when there aren't so many people online, yet.

@Josh: I'm not very bright as far as how any of the Windows systems work, but the firewall program thingy has a green check mark next to DayZ, so I guess that means that DayZ can get through. :P

Share this post


Link to post
Share on other sites
  • 0
Ark    201

In all likely hood its probably just getting full as it says connection failed rather then saying the player limit was reached. Will it let you join any of the other servers?

Share this post


Link to post
Share on other sites
  • 0
Ark    201

Here in awhile when the server pop starts going down (If it goes down) try joining s2 again. Im ninety-five percent sure its just due to the server getting full.

Share this post


Link to post
Share on other sites
  • 0
Eminence    2

We found the solution. We just joined through a remote connection instead of using the favourites tab in the change server menu.

Share this post


Link to post
Share on other sites
  • 0
Autumn    121

Lovely! Hopefully this solves any and all questions! Are there any more or can I fulfill my purpose by solving this thread?

Share this post


Link to post
Share on other sites
  • 0

I was able to join the server by connecting via Remote, however I was disconnected at regular intervals. I would get the red text of "No message received" very often, and it seemed to even become more often and ended up disconnecting me every five minutes. So it's a very temporary solution, at best.

Share this post


Link to post
Share on other sites
  • 0
Autumn    121

Hm. I will continue to look into your problem, perhaps frequent a forum. See if I can suggest a proper solution.

Share this post


Link to post
Share on other sites
  • 0

Just so you know, a solution that we tried was to delete the BattleEye folder from the DayZ folder and then verify integrity of game cache to get it back.

Share this post


Link to post
Share on other sites
  • 0

By going to routerlogin.net (I have a NETGEAR router) and turning QoS off and on again (shown as Enable WMM (Wi-Fi multimedia) settings (2.4GHz b/g/n) & Enable WMM (Wi-Fi multimedia) settings (5GHz a/n) in my QoS Setup tab), I seem to be able to join S2 via my Favorites instead of Remote. I played for a little bit without getting disconnected.

I would appreciate if the mods would keep this thread open for a bit longer, however, so that I can test it more thoroughly. I've had false alarms before.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Is it ok that this is getting /solved and leaving it open for future discussions?

Share this post


Link to post
Share on other sites
  • 0
Ark    201

Alright then /solving and keeping open for discussion.

/Solved

Share this post


Link to post
Share on other sites
  • 0

Alright, I think this is fixed. So it looks like messing with the QoS is the key to fixing this, whether turning it off or turning off and on again. Thanks to everyone who tried to help out!

Share this post


Link to post
Share on other sites
  • 0
Huxley    0

Just to report the issue, I've had the same exact problem as OP for a whole week now. I've preformed multiple times each troubleshooting issue in both this thread, and relevant threads on other forums.

I can connect to any server on the server list with no issues, with the exception of DayZRP S2. Instead of server information, my loading screen reads "Joining game..." Followed by a return to the server list with "Connecting Failed"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×