Jump to content
Server time: 2017-08-19, 03:53

  • 0
Sign in to follow this  
GaryCash

White List Application Not Submitting, Glitched! Please Help!

Question

GaryCash    23

Hello everyone!

I recently submitted the final form of my application, then upon submission, I saw a couple of typos that I felt compelled to fix.  However once I did try to fix them and resubmit the application, the form glitches and is now telling me I haven't filled out the whole form.  I looked at it, and it says my Steam ID and my Age are missing, but I cannot go back to step 1 or 2 to resubmit my age and my Steam ID!  Please if anyone knows a way to fix this, or some kind of a work around any and all help would be greatly appreciated!

If there is already a thread that contains information on how to fix this, I'm sorry I couldn't find it before I'm still relatively new to using the site and its search engine so I'm sorry!  But if someone could point me in the direction of this post I'd greatly appreciate it!  Thanks and cheers!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Terra    1367

Is this fixed already? If not, join Teamspeak and talk to an Admin to get this sorted. It would be much easier to do this together there.

Share this post


Link to post
Share on other sites
  • 0
GaryCash    23

Is this fixed already? If not, join Teamspeak and talk to an Admin to get this sorted. It would be much easier to do this together there.

Hey this has been fixed!  Thanks so much for the help, and so for all the trouble haha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×