Jump to content
Server time: 2019-02-20, 10:30 WE ARE RECRUITING
Sign in to follow this  
Michael Peterson

Version problem

Recommended Posts

Guest Obiwillykenobi

I am still getting the bad version error even after downgrading to 102678. I'm stuck guys..

Share this post


Link to post
Guest Obiwillykenobi

v1.1.2 and 1.62.95248 is what it says.

Share this post


Link to post
Guest Obiwillykenobi

ohh weird.

Share this post


Link to post
Guest Obiwillykenobi

extract it then run it? like do i have to manually run it or what cause I thought it did automatically.

Share this post


Link to post

Do you have WinRAR or 7zip?

Just download the latest

Right click on the folder you downloaded and extract it.

Go to the location of where you extracted it, open up the folder

And run the .exe inside of it!

Share this post


Link to post
Guest Obiwillykenobi

oh okay. I use 7zip and its still sorta a confusing process.


it doesn't show a .exe inside of it I'm confused dude.

Share this post


Link to post
Guest Obiwillykenobi

I had that problem when i first installed as well, you have go to the arma 2 website and download all of the patches over again.

Share this post


Link to post

Back to the same problem as at begginning.


I think I'm going to deal with that problem now. Wish me luck... once again.


Well - I can join server thorugh Arma list. But the problem is, when I try to, it says that I'm not on whitelist! I mean... what..?

Share this post


Link to post

Even more. I found that in my accepted guid I wrote one number wrong. I already send that problem to head admin. Hopefully, he will understand that, and allow me to play...

Share this post


Link to post
Guest thorjack11

I get the same error as Michael Peterson. it keeps telling me i have the wrong version and when i install the right one it still says "Bad version, server rejected connection"

God.. i hate this, installing something in hope that it all will run smoothly and there won't be any problems at all. Tried "remote" aswell, didn't work either

Share this post


Link to post

Michael Peterson

Request a GUID reset here.


Thorjack11

Follow these steps:

STEP 1

Errors: Bad Server Version, Error creating Direct3D 9 Graphical Engine, CA Building parts

This means that you don't have the Beta patch installed or the beta patch that the server requires you have in order to connect.

You can fix this by downloading the latest patch here.

STEP 2

Proceed to use the following here.


Let me know how that works.

Share this post


Link to post

Hey bro! Listen - Whe u install the update, DayZRP, find "other" version of Arma. You have to go to your bohemia folder, find the correct version of Arma, where in main menu you have "1.62.102/3***" update! Then go to the multiplayer, copy the ip, and try to enter the game. Password is dayzrp . Wish you good luck with it! Took me more then 24 hours to fix it!


Reacher, now I'm waiting till they will restart my GUID. Hopefully - soon.

Share this post


Link to post
Guest thorjack11

Reachers solution worked for me! i can finally join a server and have fun with tons of other players!

:D

Share this post


Link to post

CianDS

Follow these steps:

STEP 1

Errors: Bad Server Version, Error creating Direct3D 9 Graphical Engine, CA Building parts

This means that you don't have the Beta patch installed or the beta patch that the server requires you have in order to connect.

You can fix this by downloading the latest patch here.

STEP 2

Proceed to use the following here.


Let me know how that works.

Share this post


Link to post
Guest Obiwillykenobi

See I have the patch downloaded and its downloaded for every other version of dayz I run. I just don't get it.

Share this post


Link to post

Be sure to follow Step 2 precisely, as you may be trying to run DayZRP with the wrong launch parameters or folders.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...