Jump to content
Server time: 2017-10-24, 09:28
Safe Zone: OPENING SOON

  • 0
Sign in to follow this  
Michael Peterson

Version problem

Question

Hi! I wanted to log on server (I got accepted like an hour ago). I downloaded DayZRP, putted it into folder, where @DayZ is, and well - When I'm trying to join by DayZRP launcher, it says - "Wrong version of mod" or something like this. I tried to spot the problem, but nothing worked yet. I have newest version of DayZRP, and newest version of Arma.

Share this post


Link to post
Share on other sites

54 answers to this question

Recommended Posts

  • 0
Sky    1

The server is still running on the 102678 version of the Arma2 Beta. Downgrade to that and try again :)

Share this post


Link to post
Share on other sites
  • 0
Tortov    0

Yes. I have. Info when I enter game is "Wrong version. Not possible to connect to server". Nothing else.

Yes, you're getting the bad version error.

What expansions are enabled, and when in the multiplayer screen can you tell me what the version number on the bottom right of the screen says?

Share this post


Link to post
Share on other sites
  • 0

Still not working... I got the latest patch, installed it, but still! There is still the same problem as before. Nothing has changed... Also I spotted, that my ingame patch number haven't changed. It's still same.


I think, I've spotted the problem. I mean - DayZRP launcher, opens some "weird" kind of arma, where I have 9**** update, while when I wanted to join on DayZcommander, it entered game 103***. Any ideas?

Share this post


Link to post
Share on other sites
  • 0
   0

Are you still having issues with the game ?

Like stated above, install the beta patch and if the launcher don't work, use the "remote" from the main DayZ menu.

Share this post


Link to post
Share on other sites
  • 0

I tried to enter the server by DayZCommander. When I tried - problem was other - "Failed to connect to server". When I looked into expansions, there wasn't any dayZRP. When I try to open DayZRP by DayZRP commander, it opens some weird other version of Arma, where I don't have 102*** update. Any ideas Leon?

Share this post


Link to post
Share on other sites
  • 0
   0

Have you installed the mod correctly ?

You need to extract the @DayZRP in your Arma 2 OA folder. (where is the @DayZ)

Make sure you also have all the DayZRP files in the folder addons, like this :

2MHEb.jpg

Once you have installed all the files, try using the launcher. If for some reasons, the launcher won't start or won't work, try the following solution.

Backup your original @DayZ, copy all the files of the @DayZRP and paste them in your original @DayZ (Not the backup). Start the game using DayZ Commander.

Share this post


Link to post
Share on other sites
  • 0

Nothing is working. At the beginning I bought Arma from allegro.pl polish side, where you can sell stuff. It was "cheated" so after 1 week i lost account. I got refunded, and bought original 100% version. Now it seems like DayZRPLauncher is trying to open game by some weird other version of arma... Now, when I try to join by DayZCommander with stuff from DayZRP folder, I write correct password, when I try to log in it says - You must write password! - Mighty Thor... I have enough of this nonses...

Share this post


Link to post
Share on other sites
  • 0
   0

Are you sure that you entered the good password ?

The current password can be found here, try the second solution I told you on my previous post.

Try to join with the "remote", add the server IP : 79.136.82.37/Port: 2302

Share this post


Link to post
Share on other sites
  • 0
ZeroXiz    0

It's probably interfering with the earlier version that you had from allegro.pl

If possible try to uninstall all the files, then re-install it and then go with the usual routine.

Share this post


Link to post
Share on other sites
  • 0

I tried 1'st idea at the beginning of my problems. Seems like I have 2 folders with 2 diffrent arma2, where one is opened by dayzrp launcher, and second by DayZcommander. Password still not working.

Share this post


Link to post
Share on other sites
  • 0
   0

Make sure to have completly deleted the old copy of the other Arma combined operation.

Only use the legit one.

Share this post


Link to post
Share on other sites
  • 0

The problem is - I don't have Arma CD-Key the original version, so I have to unistall stuff carefully. I don't even know, where the wrong arma is!


And seems like the wrong arma, and good one were in the same folder. Now I uninstalled both. F***.

Share this post


Link to post
Share on other sites
  • 0
ZeroXiz    0

Thanks god I found the CD-KEY'S so I'm going to install Arma, this time only one. I had 3 copies of arma at my pc...

Should work after you've done so, good luck mate!

Share this post


Link to post
Share on other sites
  • 0

Thanks Zero! I would really love to start playing. I think my character is kinda different from everyones. I'm not sure about it. But maybe. Srsly guys, wish me good luck...

Share this post


Link to post
Share on other sites
  • 0
Guest Obiwillykenobi   
Guest Obiwillykenobi

yeah I am getting the same problem now. I can't connect and I have everything fully updated..

Share this post


Link to post
Share on other sites
  • 0

Hey Obi - Wrong update of arma! Degrade it to 102678 (Second post in this topic send you to download place)! When you will install the patch, everything will be okey!

Share this post


Link to post
Share on other sites
  • 0
Guest Obiwillykenobi   
Guest Obiwillykenobi

oh okay thanks man.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×