Jump to content
Server time: 2017-10-22, 03:08
Safe Zone: OPENING SOON

Sign in to follow this  
Rolle

PSA: DDoS at Frankfurt site affecting S1

Recommended Posts

Rolle    2963

FYI, FragNet - our server provider - has gone out with information regarding the bad performance, lag and disconnections that have happened in the past few days on our S1 server which is hosted in Frankfurt, Germany:

f9ce8650ad.png

We know that this negatively affects our user capacity and events, especially during weekend, we're sorry for the inconvenience.

I'll notify you once the issue has been resolved.

//EDIT: This has now been resolved. S1 EU has changed IP address.

Share this post


Link to post
Share on other sites
Rory    1587

Thanks for the heads up Rolle!

Was wondering what on earth was wrong with S1 lately

Share this post


Link to post
Share on other sites
Kanen    108

Thanks Rolle for letting us know appreciate the answer

Share this post


Link to post
Share on other sites
GreekGodx    150

Hopefully the situation can be resolved shortly. Thanks for the heads up!

Share this post


Link to post
Share on other sites
Kanen    108

You should ask for a few free days because of this happening. as it was not your fault but was the providers :)

Share this post


Link to post
Share on other sites
Tewudin    44

I see that not everything was right in my absence here. Shame. :( Well, hopefully this situation will be solved soon.

Share this post


Link to post
Share on other sites
Boston    778

But... the one server that I get good FPS on...

Share this post


Link to post
Share on other sites
Knightblast    1

But... the one server that I get good FPS on...l.

The one server my battleye client accepts 

I know how you feel :(

Share this post


Link to post
Share on other sites
Rory    1587

You should ask for a few free days because of this happening. as it was not your fault but was the providers :)

+1

@Rolle - You should bang your fists on the table and demand free days from the providers  ;)

Share this post


Link to post
Share on other sites
Ramon    360

Thanks Rolle, I dont blame you and dayZRP for the bad connection. Everyone nows that internet stays internet.. ;) Hopefully its going to be fine soon!

Share this post


Link to post
Share on other sites
cakey    14

be honest.. who clicked a few times to make the blue highlight go away but then realized it was part of the post.,. i did ):

Share this post


Link to post
Share on other sites
Guest   
Guest

well shit...

Also thank you Rolle for making me confused with the blue text

Share this post


Link to post
Share on other sites
Flapjack    66

I was determined to remove the blue highlight from that text...Took me worryingly long to work out it was part of the image.

I appreciate the heads up though!

Share this post


Link to post
Share on other sites
Rolle    2963

That's how they highlight critical issues on FragNet, wasn't my intention to fool you.

Or was it...? :trolle:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×