Jump to content
Server time: 2018-07-23, 00:17 WE ARE RECRUITING

Sign in to follow this  
OfficerPablo

Won't let me load into server,,,

Recommended Posts

I start up RP1 from the Launcher, everything is up to date but i get to waiting for host... then it loads and takes me back to the Main Menu?

Share this post


Link to post

Hey, make sure you're running the right versions (of the mod AND Arma 2 OA).

I suggest you use Samuel's launcher as it's the easiest and quickest way to join DayZRP (and the one that fixes lags, usually :) ). If you don't want to use it, make sure you're using one of the supported method (RP1) (RP2).

If you still need help, feel free to post below!

Share this post


Link to post

Can you see any error message while trying to join?

It says you cannot play this mission, it is dependent on download something?...

Share this post


Link to post

Sounds like you have other mods or expansions activated, shouldn't happen when using Samuels launcher so it's weird. Try to re download and re-install everything. If it still happens i'll be on teamspeak tomorrow and see what I can do.

But first of do as Jerry said, latest beta.

Share this post


Link to post

Sounds like you have other mods or expansions activated, shouldn't happen when using Samuels launcher so it's weird. Try to re download and re-install everything. If it still happens i'll be on teamspeak tomorrow and see what I can do.

But first of do as Jerry said, latest beta.

It's cool bro, i fixed it, it collided with another folder, thanks :)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×