Jump to content
Server time: 2017-08-17, 21:33

  • 0
Sign in to follow this  
Alex

Connecting Failed: Confirmation of Changes Restart

Question

Alex    451

Hi Guys, I've recently been having an issue and here are the details:

Cannot connect to any server, Public, Private, or Password

Error Message - Connecting Failed : Confirmation of Changes - Restart

Basically I can't play, and most google gives me is outdated or ArmaII Mod forums.

I have:

>Port Forwarded

>Tested with Anti-Virus turned off

>Tested with Firewall disabled

> Restarted game multiple times since this issue a few days back

>Reinstalled DayZ, full redownload

Any ideas? Thanks.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Guest   
Guest

What version is your DayZ? If it is in the experimental patch, you will not be able to join the servers.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Alright, cool.

I want you to verify your game cache for me and attempt to join the servers. Let us know if the issue persists.

Share this post


Link to post
Share on other sites
  • 0
Alex    451

I'll have another go, but I verified the game cache yesterday

EDIT: All files validated, and i should note ive previous reinstalled the game.

EDIT 2: Did not fix, issue still persists

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

The only other thing I can think of at the moment is that this issue may be related to your BattlEye files being corrupt.

Try the following steps;

1: Delete the BattlEye files in your DayZ directory.

Here's the path needed to find your files;

C:\Program Files (x86)\Steam\SteamApps\common\DayZ\BattlEye

Once you've deleted the files inside of your BattlEye folder run Steam as Administrator and disable your firewall while it re-installs the files.


2: Repeat step 1 but instead of allowing Steam to re-install the files, you can do it manually.

You can check the available downloads for BattlEye here.

Share this post


Link to post
Share on other sites
  • 0
Alex    451

Well I did all that and went to try and get steam to reinstall the battleye files and went to verify game cache so it would download the files and accidentally deleted DayZ. Welp redownloading it -_-

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Sorry, I forgot to mention that for Steam to re-install your BattlEye folders, you need to launch DayZ. There isn't a need to verify your cache another time.

Share this post


Link to post
Share on other sites
  • 0
Alex    451

Updates: No luck.. My option that would most likely be a surefire work is to reinstall windows and try DayZ again at that point

Share this post


Link to post
Share on other sites
  • 0
Goku    61

I don't think you have to reinstall windows. Do you play any of the arma games? If so they might be causing a problem with battle eye. Another thing you could try is to right click on dayz in steam go to betas and make sure that the none - opt out of all beta programs.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Having read around online, this issue seems to be something that the developers are having trouble fixing. I suggest submitting a ticket to the developers before resorting to reinstalling Windows. Include some screenshots of the error message and they'll try their best.

Share this post


Link to post
Share on other sites
  • 0
VaneKyle    0

Alright, first a silly thing you might not have tried. Turn your router off for 5 minutes then back on. Does it work now?

If it didn't, try this. Navigate to "Services" in Windows. (Windows button + R -> Type services.msc -> Press enter)

Locate "UPnP Device Host" disable it and now try to join a server.

If it didn't work go back and enable the service.

Now you would need access your routers WebUI. First disable UPnP(This can cause issues with DayZ and other steam games), you also want to check that you don't have a DMZ feature enabled.(This can also cause issues).

If you need any help navigating your router feel free to PM me and I'll help you with that part.

Share this post


Link to post
Share on other sites
  • 0
   32

I can tell you one thing - i had same problem before. I tried almost everything to fix it but nothing helped. Problem resolved himself after multiple restarting of Steam.

Share this post


Link to post
Share on other sites
  • 0
Alex    451

VaneKyle I'm going to try all that I've been looking for a solution and that one makes a lot of sense

EDIT: Solved. Restarted the router, the other options look pretty good so i'll bear them in mind. Thanks +1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×