Jump to content
Server time: 2017-10-17, 15:19
Safe Zone: OPENING SOON

  • 0
Sign in to follow this  
RoryJam

Cannot connect to S1 or S2

Question

RoryJam    0

I was in a firefight on Server One when my internet crashes. After my wifi reconnected, I attempted to re-join Server one, however I got to Battleye initialized and then my PC froze, resulting in me having to restart my PC completely. After restarting my computer, I went to rejoin the server, however, this time, neither Server One or Server Two came up on my server list or on the remote but Server three appeared.

I noticed an error appear too when I started my game up after my PC restart, see below;

eb75cda12f.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Hatch    0

> Type into windows search "Services"

445651b0f6.png

> Click on it and look for "Battleye Service"

fdfaa5ff12.png

> Right click then select properties

> Look for "Start up type" and put it to disabled

5b22e8ccad.png

> Click apply then launch DayZ

This may work, I have a similar error with my battleye and it also comes up in a command prompt such as that.

Note: The first time you join a server it may bring up a notification saying "Do you agree with the BattlEye terms and conditions?" just click agree and it will take you into the server (It may back you out but just quickly rejoin)

Share this post


Link to post
Share on other sites
  • 0
Hatch    0

Thank you, Toby, this has worked. This thread can be solved now.

No problem Roru :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×