Jump to content
Server time: 2017-08-23, 21:36

  • 0
Sign in to follow this  
Guest

voice ingame is broke, need help!

Question

Guest   
Guest

Recently today I upgraded to Windows 10, which may have a effect on the mic pick up i don't know? but when i speak in-game my friends tell me that my voice is not clear and cannot make out what im saying, apparently i sound like 'jabba the hut'. Has anyone else encountered this issue/bug i really need help as it prevents me from rp'ing.

Thanks.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Did you try boosting your microphone? 

Share this post


Link to post
Share on other sites
  • 0
Brad    155

Double check that your steam settings didn't change.  In the voice section of steam it will control the sound that is transmitted through your mic when you play dayz, also make sure it's registering the correct device (I know mine has switched to the awful webcam mic, in the past, and sounded like i was in a tin can)

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Like Brad said, make sure it didn't change which mic you have set as your default. It could be picking up something else that doesn't work/doesn't exist in your sound settings.

Share this post


Link to post
Share on other sites
  • 0
Guest K-Jack   
Guest K-Jack

/moving to troubleshooting

Share this post


Link to post
Share on other sites
  • 0
Jester    48

I recently upgraded as well. Windows 10 has some issues with mic's that it doesn't know. If your headset or mic uses software to plugin. you may need to reinstall that software. But it could be as simple as adjusting the audio quality of your recording device and then checking the quality in the dayz options as well.

Share this post


Link to post
Share on other sites
  • 0
Voodoo    371

Ok ive also recently installed windows 10 and noticed my microphone seemed like it wasn't picking up enough when talking (haven't tried it in game) and this is how ive adjusted it:

1. Right click on the speaker icon 0f269cda55.png and go to recording devices.

b24f6c26c8.png

2. Double click on the microphone you use to bring up the microphone properties and go to levels

ef792e2b56.png

3. Here you will be able to adjust and boost your microphone. After this just press ok and then test ingame.

Hope this works ;)

Let us know if this fixes the problem

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Mind I ask what kind of mic you have? 

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Mind I ask what kind of mic you have? 

im just using basic apple headphose xD

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Is this problem happening onyl in Dayz or in general, like on skype or TS?

Is your headset using analog or USB port?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

As a side question, I don't have the option to boost my microphones volume, any ideas?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Is this problem happening onyl in Dayz or in general, like on skype or TS?

Is your headset using analog or USB port?

I am using analog and only is dayz its all good in ts


Ok ive also recently installed windows 10 and noticed my microphone seemed like it wasn't picking up enough when talking (haven't tried it in game) and this is how ive adjusted it:

1. Right click on the speaker icon 0f269cda55.png and go to recording devices.

b24f6c26c8.png

2. Double click on the microphone you use to bring up the microphone properties and go to levels

ef792e2b56.png

3. Here you will be able to adjust and boost your microphone. After this just press ok and then test ingame.

Hope this works ;)

Let us know if this fixes the problem

thanks a lot for the effort man to help me overcome this issue but this did not help im sorry too say! thanks a lot anyway much appreciated

Share this post


Link to post
Share on other sites
  • 0
Brad    155

Did you look at your steam settings as I suggested above?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Did you look at your steam settings as I suggested above?

ah yes i have found the issue, as i play on laptop it uses my internal microphone not the microphone on the apple speakers; like it did on windows 7 but on windows 10 it does not recognise the head phones so i will look into how to add a device such as my headphones so it uses them instead of the internal mic.


Did you try boosting your microphone? 

yes i have found the issue now thank you for the suggestion.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Since you have found the issue, have you been able to fix it?

Let us know.

Share this post


Link to post
Share on other sites
  • 0
Brad    155

Did you look at your steam settings as I suggested above?

ah yes i have found the issue, as i play on laptop it uses my internal microphone not the microphone on the apple speakers; like it did on windows 7 but on windows 10 it does not recognise the head phones so i will look into how to add a device such as my headphones so it uses them instead of the internal mic.


Did you try boosting your microphone? 

yes i have found the issue now thank you for the suggestion.

If your computer recognizes the apple speakers at all - update the drivers on them if you can.  I had to do that with my Nvidia drivers when I upgraded to 10.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Since you have found the issue, have you been able to fix it?

Let us know.

give me 10 minutes :)


Did you look at your steam settings as I suggested above?

ah yes i have found the issue, as i play on laptop it uses my internal microphone not the microphone on the apple speakers; like it did on windows 7 but on windows 10 it does not recognise the head phones so i will look into how to add a device such as my headphones so it uses them instead of the internal mic.


Did you try boosting your microphone? 

yes i have found the issue now thank you for the suggestion.

If your computer recognizes the apple speakers at all - update the drivers on them if you can.  I had to do that with my Nvidia drivers when I upgraded to 10.

when i go to my recording devices my apple headphones do not show up at all :/

Share this post


Link to post
Share on other sites
  • 0
Brad    155

Since you have found the issue, have you been able to fix it?

Let us know.

give me 10 minutes :)


ah yes i have found the issue, as i play on laptop it uses my internal microphone not the microphone on the apple speakers; like it did on windows 7 but on windows 10 it does not recognise the head phones so i will look into how to add a device such as my headphones so it uses them instead of the internal mic.


yes i have found the issue now thank you for the suggestion.

If your computer recognizes the apple speakers at all - update the drivers on them if you can.  I had to do that with my Nvidia drivers when I upgraded to 10.

when i go to my recording devices my apple headphones do not show up at all :/

Can you see you apple headphones in the device manager at all?  if you right click them there, they may have a driver update you can do.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Since you have found the issue, have you been able to fix it?

Let us know.

give me 10 minutes :)


If your computer recognizes the apple speakers at all - update the drivers on them if you can.  I had to do that with my Nvidia drivers when I upgraded to 10.

when i go to my recording devices my apple headphones do not show up at all :/

Can you see you apple headphones in the device manager at all?  if you right click them there, they may have a driver update you can do.

I can not see them anywhere whatsoever, ill have another search online again and get back to you tomorrow.

Share this post


Link to post
Share on other sites
  • 0
Voodoo    371

Any update on this?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Seeing as the OP of this thread has not been online for a few days, I will be solving it for the time being.

OP, let us know if your issue is persisting as well as when you have some spare time so we can work cohesively toward fixing your issue.

/solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×