Jump to content
Server time: 2017-10-23, 11:53
Safe Zone: CLOSED

  • 0
Sign in to follow this  
KUAD

Trouble Entering S1

Question

KUAD    0

Just asking if anyone else is also getting stuck trying to get into S1. When I try to log on I am stuck at 'Wait For Host' for a very long time and am not getting in the server.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Brad    158

Just asking if anyone else is also getting stuck trying to get into S1. When I try to log on I am stuck at 'Wait For Host' for a very long time and am not getting in the server.

Does it ever connect?

Does it work with the other servers?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

You usually just have to wait out the 'Wait for Host' as there is now a queuing sort of system to get into the servers.

However, does anything happen while you're waiting for host, like... Does it boot you from the server, because if so.. I had the same problem earlier, and I managed to fix.

Share this post


Link to post
Share on other sites
  • 0
Voodoo    491

As said above you just have to wait it out (can take a few minutes). You will then either join the game (spawn in the area you logged off) or you will be kicked from the server.

Let us know how it goes and if you get in ;)

Share this post


Link to post
Share on other sites
  • 0
Jackfish    0

You need to indeed wait it out. In This patch it can take a While before you get in.

Is the problem now solved?

Edit: did you get in the server?

you can always check your internet connection to. But like I said, probably the patch

Share this post


Link to post
Share on other sites
  • 0
Volke    131

Just usually leave the game idle for a few minutes, while on wait for host, and you will usually connect :). Good Luck and keep us updated on your issue

Share this post


Link to post
Share on other sites
  • 0
   31

My record being stucked on "Wait for host" screen was above 5 minutes. Like others said - just be patience and give us a sign if you have the same problem with other servers.

Share this post


Link to post
Share on other sites
  • 0
Lil_Beefy    0

[align=right]Seeing as the OP of this thread has not been online since posting this issue, I will be solving it for the time being.

[align=right]OP, let us know if your issue is persisting as well as when you have some spare time so we can work cohesively toward fixing your issue.

[align=right]/solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×