Jump to content
Server time: 2017-08-21, 03:00

  • 0
Sign in to follow this  
Guest

People are way too quiet in game

Question

Guest   
Guest

Been searching around for fixes to this with no luck, so apologies if guide of fix was posted already and I missed it. But as the title suggests people when using voice in game always sound so quiet, even with the master volume, my own volume and other settings set pretty high. Any suggestions/solutions?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest   
Guest

type OOC //you're too soft. or increase the volume of your voice to the max and set the rest to minimal. that's what I usually do

Share this post


Link to post
Share on other sites
  • 0
   21

I heard that there is nothing we can do to improve it and it's just the game's crappy voip. My friends and I have had the same problem for a while.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

The amount of tweaking you can do to this game is minimal. Unfortunately, VOIP has been buggy since 0.55. I can only hope it will be fixed in the next patch.

Share this post


Link to post
Share on other sites
  • 0
MadeInsane    11

I've noticed that certain places seem to make me quieter in game... I can't explain why though, as for a fix... cranking your mic volume and asking them to turn down the "effects" tab in their audio settings seems to be the only two things that will help.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Hi Chernov,

Unfortunatly turning up your Voip settings and all others down is all you can do in this situation until it is fixed in the next patches.

Please ask any more questions you may have or come to the helpdesk!

With this being said i shell solve this!

-Whip

/solved

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

The best thing you can do is to turn off effects, that'll reduce the noise from wind and ambient sounds.

Share this post


Link to post
Share on other sites
  • 0

The best thing you can do is to turn off effects, that'll reduce the noise from wind and ambient sounds.

This.

What I do is have VOIP at max and effects at a significantly lower level, then I adjust the sound of my master volume/speakers/headset accordingly. 

Basically every other setting is low aside from VOIP (including other programs and system sounds) but I use volume mixer and external settings to make up for it. If every other setting was as loud as my voip setting I'd be deaf.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Thank you all for the suggestions. I'll take them in and see what I can do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×