Jump to content
Server time: 2017-10-18, 00:27
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Hollows

TS3 No Sound

Question

Hollows    450

Hello,

 I have been on TS3 for nearly 2 days straight. I kept my computer on last night to go to sleep, and when I woke up and unmuted everything (I've checked and double checked, not muted) I quickly found out that TS3 isn't playing any sound what so ever. Not even when I change channels, or when I disconnected and reloaded TS3. I've searched various forums for this issue, and not a single one can help me so far.

 Before anyone may ask, yes, my headphones are already connected and taking reads from TS3. It reads my voice, but I can't hear anything (During sound feedback). Went to Sound settings and they work just fine, as I have audio in everything else BUT TS3.

 - Ryan Black.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
Brad    158

Would re-installing TS3 be much of a burden to you? (if you have a bunch of channels saved might not be the place to start right away, otherwise it might be a good way to get any messed up settings defaulted back)

Share this post


Link to post
Share on other sites
  • 0
Hollows    450

I'm going to attempt to restart my PC. I haven't done it yet, but now that I have some free time, I'm going to try it out.

Share this post


Link to post
Share on other sites
  • 0
Hollows    450

Restarted my PC to no avail. Reinstalling did nothing. Also, Shark, nothing has changed unfortunately.

Share this post


Link to post
Share on other sites
  • 0
Brad    158

Restarted my PC to no avail. Reinstalling did nothing. Also, Shark, nothing has changed unfortunately.

Try disabling your headphones in windows, and then re-enabling them.  (set them to default after if you wish) then reselect them in TS.

Share this post


Link to post
Share on other sites
  • 0
Hollows    450

Restarted my PC to no avail. Reinstalling did nothing. Also, Shark, nothing has changed unfortunately.

Try disabling your headphones in windows, and then re-enabling them.  (set them to default after if you wish) then reselect them in TS.

I've done this just now, but came up short again. I do have audio on everything else, other games, internet, etc... Just not TS3. I don't know why, either.

Share this post


Link to post
Share on other sites
  • 0
Nocheluz    122

I had this problem once, and honestly it was a bear to clear up. The answer was somewhere between the sound playback settings in Windows and the headset. We had to tinker around with those and finally it started working again. Just make sure that in Windows sound playback settings that your current headset is marked as default. I hope that helps. Let us know if you've had any luck.

Share this post


Link to post
Share on other sites
  • 0
Se7en    0

Is your problem you cannot hear the sounds from changing channels/disconnecting etc, or that you cannot hear anyone in teamspeak speaking? 

If it is just the soundpacks, go to Settings > Options > Notifications > Then make sure you have a soundpack selected > Apply > Ok.

f20I936.png?2

Share this post


Link to post
Share on other sites
  • 0
Willem    2

Make sure that TS3 is all the way up in your volume mixer/sound panel w/e it's called.

Click here for a pic.

Share this post


Link to post
Share on other sites
  • 0
Hollows    450

I had this problem once, and honestly it was a bear to clear up. The answer was somewhere between the sound playback settings in Windows and the headset. We had to tinker around with those and finally it started working again. Just make sure that in Windows sound playback settings that your current headset is marked as default. I hope that helps. Let us know if you've had any luck.

 I've tried to toy around with this, but to no avail. This is one tedious situation I'm in, it appears.

Is your problem you cannot hear the sounds from changing channels/disconnecting etc, or that you cannot hear anyone in teamspeak speaking? 

If it is just the soundpacks, go to Settings > Options > Notifications > Then make sure you have a soundpack selected > Apply > Ok.

f20I936.png?2

 I have checked and the option was already selected as Female, I appreciate it though.

Make sure that TS3 is all the way up in your volume mixer/sound panel w/e it's called.

Click here for a pic.

The TS3 volume was actually muted when I opened up the mixer, but after turning it to 100%, saving and checking 3-4 times only to see it's still on 100%, there is still 0 sound in TS3. Absolutely nothing.


Actually, I just fixed it. It was the most random thing, period. Apparently TS3 wasn't connected to my headphones even though the option was already selected. I had to unplug my USB headphones, replug them in, launch the program they come with and manually reconnect to TS3. It's weird, because even though TS3 apparently didn't pick it up, I had sound in everything else, and could also talk in games like CS:GO, too.

I immensely appreciate everyone who helped regardless. Thank you for your assistance. Please mark as solved.

Share this post


Link to post
Share on other sites
  • 0
Shark    0

Glad it's back to working for you, Ryan.

The effort put forth by everyone is much appreciated.

/solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×