Jump to content
Server time: 2017-10-24, 05:56
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Malkov77

a lil help please...

Question

Malkov77    0

i got whitelisted... hop on the server got geared... got booted... logged in, NEW TOON... got booted... log in again... says i cant join server... now its been sitting on please wait forever... any suggestions?

EDIT: ok now i can log in, but instantly get the "no message received" as well as im yet another new spawn?

both on the server list on this site and on the game's UI server list... says that the server is up and players are on it... why do i keep getting booted... is it the admin?

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
Janana    28

i got whitelisted... hop on the server got geared... got booted... logged in, NEW TOON... got booted... log in again... says i cant join server... now its been sitting on please wait forever... any suggestions?

Sometimes when you try to connect to servers too fast right after the server restarts, your signature isn't quite.. read and because of that your character is wiped. Did you try to log in after a server crash or restart or was this random timing? As far as your getting booted from the server, you may want to check your internet connection and your firewall. It shouldn't be that though, given how you were allowed you be on the server long enough to get gear. The Please Wait screen is you in the connection queue to join the server which means eventually (if it doesn't take more than five minutes) you will actually join the server. Just be patient with it.

Share this post


Link to post
Share on other sites
  • 0
Dustin    0

When you got booted you should wait a sec before you rejoin as you can get a bug that you don't load your stuff all the way. IE reset, When you can't join the server usually means is bout to crash or your client is just acting up. Please wait forever just wait, on a full server afer reset you have 50 other people all trying to race for a spot in which has to load everyone in so just wait it out if it takes awhile ya but wait it out.

Share this post


Link to post
Share on other sites
  • 0
Malkov77    0

When you got booted you should wait a sec before you rejoin as you can get a bug that you don't load your stuff all the way. IE reset, When you can't join the server usually means is bout to crash or your client is just acting up. Please wait forever just wait, on a full server afer reset you have 50 other people all trying to race for a spot in which has to load everyone in so just wait it out if it takes awhile ya but wait it out.

i did wait a few.... i waited till i saw players in game before rejoining the server...

Share this post


Link to post
Share on other sites
  • 0
Janana    28

When you got booted you should wait a sec before you rejoin as you can get a bug that you don't load your stuff all the way. IE reset, When you can't join the server usually means is bout to crash or your client is just acting up. Please wait forever just wait, on a full server afer reset you have 50 other people all trying to race for a spot in which has to load everyone in so just wait it out if it takes awhile ya but wait it out.

i did wait a few.... i waited till i saw players in game before rejoining the server...

The best thing to do when your character wipes is to log out right where you were, and change servers. Sometimes this (after a minute) will fix the issue.

Share this post


Link to post
Share on other sites
  • 0
Malkov77    0

as a matter of fact... it shows others in game but when i log in EVEN AFTER WAITING... it only shows me in game and only for a few seconds before getting "no message revived" and im always in a new spot with a new character... i even restarted my PC and game

think its an issue with battle eye... gonna try again, thanks for the help all.

Share this post


Link to post
Share on other sites
  • 0
Janana    28

as a matter of fact... it shows others in game but when i log in EVEN AFTER WAITING... it only shows me in game and only for a few seconds before getting "no message revived" and im always in a new spot with a new character... i even restarted my PC and game

think its an issue with battle eye... gonna try again, thanks for the help all.

Try reinstalling BattleEye manually.

Share this post


Link to post
Share on other sites
  • 0
Blizzard    0

if its s2 im having the same issue, just wait it out or try the other server. see if that makes a difference

Share this post


Link to post
Share on other sites
  • 0
Guest Doug Quade   
Guest Doug Quade

/moved to questions

Share this post


Link to post
Share on other sites
  • 0
Malkov77    0

if its s2 im having the same issue, just wait it out or try the other server. see if that makes a difference

yes... it is S2 us... it keeps booting me... i keep getting reset too

i'll just try the other server... the character shouls carry over to US S2 once its fixed i hope... correct? i mean as in another RP host server.

EDIT: tried to log on to s1 eu... it says its locked but there are 30+ players

finally get whitelisted and this is my first experience with DayZRP... not looking too good folks

EDIT AGAIN: it seems BOTH servers are locked now... fun times

Share this post


Link to post
Share on other sites
  • 0
Blizzard    0

yea just log into the EU server, I think s2 is just disconnected from the dayzrp hive cause i can log into that and my current char is fine altho rubber banded back an hour or 2. Im sure all it needs is an extra restart or something.

Share this post


Link to post
Share on other sites
  • 0
Janana    28

if its s2 im having the same issue, just wait it out or try the other server. see if that makes a difference

yes... it is S2 us... it keeps booting me... i keep getting reset too

i'll just try the other server... the character shouls carry over to US S2 once its fixed i hope... correct? i mean as in another RP host server.

EDIT: tried to log on to s1 eu... it says its locked but there are 30+ players

finally get whitelisted and this is my first experience with DayZRP... not looking too good folks

EDIT AGAIN: it seems BOTH servers are locked now... fun times

Servers lock when servers are 5 minutes 'till restart so that is most likely it. You cannot get into them, and I suggest not trying to even five minutes after they are back up.

Share this post


Link to post
Share on other sites
  • 0
Matt    24

Before joining a server straight after restart I would recommend waiting for atleast 10+ people to join the server, as it is a well known DayZ bug that if you join a server to fast your character will be wiped.

Now you being on waiting for host for a long time is due to the new queuing system meaning everyone joins individually one at a time, and this can take a while so all it takes is patience.

If this problem continues there is possibly an issue with your game files, not to sure how to fix that myself but I would recommend verifying your game cache.

Share this post


Link to post
Share on other sites
  • 0
   42

Hi,

Any updates regarding this issue?

Share this post


Link to post
Share on other sites
  • 0
Whip    0

Hi Malkov77,

Unfortunately we are having some issues Server side which are causing your problem,I apologize for this issue! Late last night we had to Close Down S1 for the same reasons.  I can assure you we are working with out Hosts to find out the issue and correct it. But until is resolved, we have opened up S3 which seems to be operating just fine. We will update the community when this is no longer an issue and open up S2 again.

With that being said i will solve this

Warm Regards,

Whip

/Solved

Share this post


Link to post
Share on other sites
  • 0
Malkov77    0

Hi,

Any updates regarding this is

im on finally... just took a bit of trial and error... just us server is down

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×