Jump to content
Server time: 2017-10-20, 16:23
Safe Zone: OPEN

  • 0
Sign in to follow this  
kleanuria

Microphone in game

Question

kleanuria    14

I have a problem of having static in game. I have a good microphone but for some reason i have background noise. Any help is much appreciated!

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Ghost of Levi    8

Does this problem only occur ingame or in different programms aswell like TS or skype?

Share this post


Link to post
Share on other sites
  • 0
kleanuria    14

It's only an issue in game. I'm thinking that it might be because of my lap top has a built in microphone but my headset has another one. I'm not sure how to change it either cause I did not find the option in game.

Share this post


Link to post
Share on other sites
  • 0
Gikkel    0

It's only an issue in game. I'm thinking that it might be because of my lap top has a built in microphone but my headset has another one. I'm not sure how to change it either cause I did not find the option in game.

Go down in your toolbar, there you will find your volume slider, left klick it and take recording devices, here you should see all the microphones you have activated, see if any of them are activated at the same time, or if any of them is on "direct sound".

Share this post


Link to post
Share on other sites
  • 0
Ghost of Levi    8

Im asuming that your PC automaticly selects your laptops microphone over the preffered microphone.

If this is indeed the issue its really easy to fix.

Right click on your audio icon in the bottom right of the screen and select recording devices

you will than ge this screen.

ZSSWe8t.jpg

right click anywhere in the box and select disabled devices.

select the device you wish to be using ingame, right click on it and select set as default comunications device AND set as default device

Share this post


Link to post
Share on other sites
  • 0
kleanuria    14

Im asuming that your PC automaticly selects your laptops microphone over the preffered microphone.

If this is indeed the issue its really easy to fix.

Right click on your audio icon in the bottom right of the screen and select recording devices

you will than ge this screen.

ZSSWe8t.jpg

right click anywhere in the box and select disabled devices.

select the device you wish to be using ingame, right click on it and select set as default comunications device AND set as default device

The funny thing is, that it doesn't show me the default mic, even tho it shows the "not allowed" devices. Well I disabled a program that uses a microphone from there and I hope it's enough to fix the problem.

Share this post


Link to post
Share on other sites
  • 0
Ghost of Levi    8

If it doesnt work you can also force disable your laptop's mic, go to the start menu and search for Device mananger.

3s3ZpbR.jpg

Whilst being in there look for your input device in the audio in/output and disable the one you DONT want to use.

Share this post


Link to post
Share on other sites
  • 0
Fafnir    38

Op have you made any progress with your issue or are you still having problems?

Share this post


Link to post
Share on other sites
  • 0
kleanuria    14

Op have you made any progress with your issue or are you still having problems?

I'm good now. Thanks for the help people! Appreciate it a lot.

Share this post


Link to post
Share on other sites
  • 0
Fafnir    38

Glad it sorted now, if the problem occurs again feel free to post in here.

/Solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×