Jump to content
Server time: 2017-08-22, 01:55

  • 0
Sign in to follow this  
Guest K-Jack

How to get rid of health blur permanently?

Question

Guest K-Jack   
Guest K-Jack

I know there is a setting in the video options which gets rid of the vision blur when you are hurt. But I can't find it on my new computer. Anyone knows what I need to turn off?

BONUS: Anyone using maxed out graphic settings know what causes things in the distance to...oscillate? It's not motion blur, more like things on the horizon or more than 100 meters away just kind of moving around, like the "oasis mirage" when it's really hot out.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Ghost of Levi    8

The problem can be fixed by turing off post processing in the video tab.

or more than 100 meters away just kind of moving around, like the "oasis mirage" when it's really hot out.

It is exactly that

Share this post


Link to post
Share on other sites
  • 0
Roach    1554

As levi said, you need to go to your video settings and turn OFF post processing... I always had mine turned off. Good bye annoying blur!

You don't need to have it on... when you are dying, your screen still turns black and white letting you more than enough that you are. Really there is no use for post processing.

Share this post


Link to post
Share on other sites
  • 0
Guest K-Jack   
Guest K-Jack

The problem can be fixed by turing off post processing in the video tab.

or more than 100 meters away just kind of moving around, like the "oasis mirage" when it's really hot out.

It is exactly that

For the mirage part, I definitely didn't have it when playing on my lower end laptop. And it seems to be pretty random cause it happens also when it is raining. It also isnt exactly a mirage, more like oscillating waves distorting the image slowly on the sides of my vision, but goes away when I look directly in the spot.

Share this post


Link to post
Share on other sites
  • 0
Ghost of Levi    8

Its supposed to be a mirrage, it just doesnt function properly and it indeed also happens when its raining the devs just havnt solved it yet.

Share this post


Link to post
Share on other sites
  • 0
DeadKiller    0

Yep turn off Post processing effects and it will go away.

Do you feel your question has been answered?

Share this post


Link to post
Share on other sites
  • 0
Guest K-Jack   
Guest K-Jack

Yep turn off Post processing effects and it will go away.

Do you feel your question has been answered?

Yep!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×