Jump to content
Server time: 2018-02-20, 03:49

Sign in to follow this  
Guest Likurja

Help me! VOIP Lag

Recommended Posts

Guest Likurja

So, according to the people I play with whenever I try to talk ingame it comes out laggy and impossible to understand.

I tried to google my problem but nothing came up.

Does any of you know how to fix this?

Share this post


Link to post
Share on other sites

So, according to the people I play with whenever I try to talk ingame it comes out laggy and impossible to understand.

I tried to google my problem but nothing came up.

Does any of you know how to fix this?

I also sometimes have lag when I speak, I dont think its clientside but rather one of many early alpha bugs ^^

Share this post


Link to post
Share on other sites
Guest Likurja

So, according to the people I play with whenever I try to talk ingame it comes out laggy and impossible to understand.

I tried to google my problem but nothing came up.

Does any of you know how to fix this?

I also sometimes have lag when I speak, I dont think its clientside but rather one of many early alpha bugs ^^

I do not think so, everybody around me can speak perfectly exept for me. And for me its not sometimes its always since I played.

Share this post


Link to post
Share on other sites

If you watch some of the ROK streams, you will see that the voip works just fine. It doesn't work at all on DayZRP server. Some people say changing the push to talk key from v to something else breaks it for that person, but I cannot confirm this personally.

I think this is a server side issue - setting, hardware, version, network - whatever... It could even be the world running on an old version. Server wipe (which was suggested by the devs after applying the newest update) could remedy it, but I don't know for sure.

Share this post


Link to post
Share on other sites

I played on other pub servers and VOIP worked perfectly.

Maybe it's just our server performance ?

Share this post


Link to post
Share on other sites

I played on other pub servers and VOIP worked perfectly.

Maybe it's just our server performance ?

mostly private hives have the sound and VOIP problems.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×