Jump to content

Server time (UTC): 2021-10-22 18:44

Kicked out of lobby


Guest Mirazoka

Recommended Posts

Guest Mirazoka

Hey.

Every time I try to log on the server, I see names appear as though the lobby is loading for me, but at one point it just kicks me out back to the main menu.

Does anyone know what to do?

Link to comment
Guest Mirazoka

If I launch, I just see the normal Arma stuff. The problem is when I try to get in the lobby, it just shoots me back to the main menu. But no, I don't see any specific DayZRP loading screen, since I can't even get to the loading screen.

Link to comment
  • MVP

If I launch, I just see the normal Arma stuff. The problem is when I try to get in the lobby, it just shoots me back to the main menu. But no, I don't see any specific DayZRP loading screen, since I can't even get to the loading screen.

Do you have the mod installed?

Link to comment
  • Legend

Did you disable @DayZ and all other mods except for @addons?

Link to comment
Guest Jamie

I recommend clicking settings then change the override to @dayzrp then click launch dayz now, then click multiplayer and filter for the server :)

Link to comment
Guest Mirazoka

I recommend clicking settings then change the override to @dayzrp then click launch dayz now, then click multiplayer and filter for the server :)

Yeah, that's basically what I'm doing right now. It's just that it kicks me out the lobby once I try joining the server. (Yes, I put in the password.)

Link to comment
Guest Jamie

I recommend clicking settings then change the override to @dayzrp then click launch dayz now, then click multiplayer and filter for the server :)

Yeah, that's basically what I'm doing right now. It's just that it kicks me out the lobby once I try joining the server. (Yes, I put in the password.)

Have you downloaded the dayzrp mod?

Link to comment

You may also need the following 'Additional Launch Parameters':

2nbzyna.png

-nosplash -skipIntro [email protected];

As above.

Also, you should double-check what beta version of DayZ you're running, as the latest isn't actually recognized by DayZCommander, as you can see below:

2mgw46c.png

Link to comment
Guest Mirazoka

@Sky - Yeah, that's what I got.

@Reacher - I tried it but I get the same message. I even downgraded to your 102678 version.

This is what I get:

2rb19

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...