Jump to content
Server time: 2018-07-19, 19:18 WE ARE RECRUITING

Sign in to follow this  
Deaz

GUID Steam

Recommended Posts

Hi guys,

I've been filling out my whitelist application and my Steam GUID isn't working.

Honestly, my Steam is Deazerr it said my steam is invalid and couldn't find a GUID, it's so frustrating i've been trying for 30 minutes+ now. This is what i have gotten once: STEAM_0:1:58724624 and it said it was invalid.

Somebody help me please

my steam community name thing is /deazyt

its messed up :(

application is complete! but i cannot submit.


http://gyazo.com/3d75284eeb8aa7cc76db4716bfed8705 - my actual account i signed up with and log in username is Deazerr


http://gyazo.com/d5af8c1acad79827717931c1eebadfbf - GUID .... what's happening guys!

******* FIXED *******

Share this post


Link to post

/moved to questions

Could you have a look at this thread and see if it is helpful to you?

http://www.dayzrp.com/t-how-to-find-your-steamid

Edit: Also, make sure that you are converting the right profile (if you have a custom URL)

Share this post


Link to post

Edit: Just saw the second picture

Your SteamID should be the number you have entered in the GUID section I believe

Share this post


Link to post

/moved to questions

Could you have a look at this thread and see if it is helpful to you?

http://www.dayzrp.com/t-masulii-s-guide-on-how-to-find-your-steamid

Edit: Also, make sure that you are converting the right profile (if you have a custom URL)

Hello, It says I do not have permission to access this page,

I have verified my email address,

Im not banned

?


Edit: Just saw the second picture

Your SteamID should be the number you have entered in the GUID section I believe

I don't understand what is happening man, Even when i try to enter friends username's it never comes up with the GUID


BOOOOM! thanks fella's i've done it, i got mistaken & re-read the sub description and sorted the problem.

I hope to see you on the server soon.

Share this post


Link to post

Seems like you got it sorted out.

Sorry, my thread was outdated and it is not usable anymore.

I edited my original post with a correct link, sorry for that.

I think that this can be marked as solved. If you still have issues regarding this, please let us know ;)

/solved

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×