Jump to content
Server time: 2017-08-16, 19:46

  • 0
Sign in to follow this  
rjjgallagher

DayZ Crashing

Question

There has been multiple encounters with me RPing with people and my game out of know where crashes with this new update .54. This is really starting to frustrate me because what if I hold another player up and the crash causes my death? Or I am being held up and my game crashes and im not there to respond to their demands and im killed. This game is obviously not finished and I know that. But I just have one question, does anyone have any idea when a hot patch thing will be implemented into the game to stop these frequent crashes? Is there something I should do in my settings to stop this? This hasnt happened to me before this frequently. Just wondering and asking for any help from anyone. Please and thank you!

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Smixxa    2

Haven't crashed a single time since I added these (and only these) launch options;

-oldui -maxMem=2047

Not saying it may not happen still, but I had quite a few crashes before I added them and afterwards I played for about 5 hours without a single one.

Share this post


Link to post
Share on other sites
  • 0

/Marked as solved

Thank you MetalxTongue for answering the question. rjjgallagher, if you have any further questions pertaining to this please feel free to post them here.

Share this post


Link to post
Share on other sites
  • 0
Tamaster92    14

Is it a crAsh with a popup about memory?

/unsolving

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Is it a crAsh with a popup about memory?

/unsolving

Mine is, but I think what Smixxa posted should help it.

Share this post


Link to post
Share on other sites
  • 0
Tamaster92    14

Is it a crAsh with a popup about memory?

/unsolving

Mine is, but I think what Smixxa posted should help it.

It may help somewhat but I would be wary of using parameters.

A hotfix is currently in testing on experimental to fix that crash

Share this post


Link to post
Share on other sites
  • 0

Haven't crashed a single time since I added these (and only these) launch options;

-oldui -maxMem=2047

Not saying it may not happen still, but I had quite a few crashes before I added them and afterwards I played for about 5 hours without a single one.

Whats the -oldui one do?


Haven't crashed a single time since I added these (and only these) launch options;

-oldui -maxMem=2047

Not saying it may not happen still, but I had quite a few crashes before I added them and afterwards I played for about 5 hours without a single one.

I also have 8gbs of ram so should I just add 2 or all 8 or 7 orrr....

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Haven't crashed a single time since I added these (and only these) launch options;

-oldui -maxMem=2047

Not saying it may not happen still, but I had quite a few crashes before I added them and afterwards I played for about 5 hours without a single one.

I also have 8gbs of ram so should I just add 2 or all 8 or 7 orrr....

Just put 2047.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Haven't crashed a single time since I added these (and only these) launch options;

-oldui -maxMem=2047

Not saying it may not happen still, but I had quite a few crashes before I added them and afterwards I played for about 5 hours without a single one.

Just added that to my game and it hasn't crashed in nearly two hours. Thanks Smixxa :)

Share this post


Link to post
Share on other sites
  • 0

Haven't crashed a single time since I added these (and only these) launch options;

-oldui -maxMem=2047

Not saying it may not happen still, but I had quite a few crashes before I added them and afterwards I played for about 5 hours without a single one.

Nice, worked for me as well!

Share this post


Link to post
Share on other sites
  • 0
Subintro    0

These launch parameters seemed to have stopped it for me.

-noPause -malloc=system -maxMem=2047

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I'm unsure about the first two but i can confirm the -maxMem=2047 helped with my FPS and crashing. I suggest only using the third one for now. If it doesn't help then I suppose you could try the first two.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

These launch parameters seemed to have stopped it for me.

-noPause -malloc=system -maxMem=2047

I can confirm, played for hours today and didn't crash once.

Share this post


Link to post
Share on other sites
  • 0

Has this new suggestion fixed the issue, rjjgallagher?

Yeah kind of. A lot less crashes but some here and there.

Share this post


Link to post
Share on other sites
  • 0
Baron    2

Has this new suggestion fixed the issue, rjjgallagher?

Yeah kind of. A lot less crashes but some here and there.

The upcoming hotfix should resolve a lot of those issues for you, I'm glad we could help though.

/Solving

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×