Jump to content
Server time: 2017-10-20, 19:46
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Diamond

CTD?

Question

Diamond    0

Ever since this most recent patch i get a crash to desktop every so often.. is this because of the patch and does anyone else get this or know how to fix it?

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0
Voodoo    488

I had it the night the patch came out but haven't had the chance since to go back in game. I dunno what is causing it I tried verifying the game but no missing files were found so unsure why it does it.

Maybe try verifying the game yourself to make sure its ok?

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue. To troubleshoot this issue I Alt+Tab out of game really quick and hit record. This does not crash the game. Maybe we can work together to find the root cause.

Share this post


Link to post
Share on other sites
  • 0
Diamond    0

I am having the same issue. To troubleshoot this issue I Alt+Tab out of game really quick and hit record. This does not crash the game. Maybe we can work together to find the root cause.

So does it matter what software i use? I use fraps btw.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

-snip-

So does it matter what software i use? I use fraps btw.

That should be fine to use.

Just to keep you guys noted, it's stated that one of the current problems for this build is client crashes. Problems with Alpha I'm afraid. If this can't be solved it should hopefully by the next patch/update.

Share this post


Link to post
Share on other sites
  • 0
Mikachu    26

When you crash do you get a message?

Share this post


Link to post
Share on other sites
  • 0
Mikachu    26

When you crash do you get a message?

yes

... And it says?

Share this post


Link to post
Share on other sites
  • 0

If the crash message says something to do with memory try setting your video memory in game to 1028. I've heard from a couple of people it has stopped/reduced the crashes for them.

Share this post


Link to post
Share on other sites
  • 0
Mikachu    26

Error I'm not sure what it says tho

Please find out and I can tell you how to fix it :)

Share this post


Link to post
Share on other sites
  • 0

"The instruction at 0x00d3fe1f referenced memory at 0x0000000c. The memory could not be written."

Is this the crash of which you speak? If so, disable launch parameters. Has worked for many people so far.

Share this post


Link to post
Share on other sites
  • 0
Yadidle    2

Just happened to me "The instruction at 0x004a2076 referenced memory at 0x9f73b435. The memory could not be read."

Share this post


Link to post
Share on other sites
  • 0
Baron    2

Try setting your video memory to 1024 or 2048, if you have Auto selected under video memory, it can be the cause of this issue.

Keep us posted.

Share this post


Link to post
Share on other sites
  • 0
Yadidle    2

Try setting your video memory to 1024 or 2048, if you have Auto selected under video memory, it can be the cause of this issue.

Keep us posted.

This has helped. I haven't crashed since changing video memory to 1024, thank you.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Try this, put these in your launch options: oldui -maxMem=2047

Since I have done this it hasn't crashed in two days and before it was crashing every 20 minutes.

Share this post


Link to post
Share on other sites
  • 0

I've crashed to the desktop multiple times since the patch as have a few others I know, some of the times there is no message and others it is various error messages, usually it is a .exe message, next time it happens I will screen shot it

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I've crashed to the desktop multiple times since the patch as have a few others I know, some of the times there is no message and others it is various error messages, usually it is a .exe message, next time it happens I will screen shot it

Just a suggestion but it worked for me and everyone who have tried it so far. In you're launch parameters put in: oldui -maxMem=2047

This has worked for me and I haven't crashed since I use it.

Share this post


Link to post
Share on other sites
  • 0
Mikachu    26

/solving due to no reply from OP and answers given

Share this post


Link to post
Share on other sites
  • 0
Diamond    0

I've crashed to the desktop multiple times since the patch as have a few others I know, some of the times there is no message and others it is various error messages, usually it is a .exe message, next time it happens I will screen shot it

Just a suggestion but it worked for me and everyone who have tried it so far. In you're launch parameters put in: oldui -maxMem=2047

This has worked for me and I haven't crashed since I use it.

how od i do that?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I've crashed to the desktop multiple times since the patch as have a few others I know, some of the times there is no message and others it is various error messages, usually it is a .exe message, next time it happens I will screen shot it

Just a suggestion but it worked for me and everyone who have tried it so far. In you're launch parameters put in: oldui -maxMem=2047

This has worked for me and I haven't crashed since I use it.

how od i do that?

Take a look here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×