Jump to content
Server time: 2017-10-17, 05:55
Safe Zone: CLOSED

  • 0
Sign in to follow this  
nambizzle

Failed to initialize BattlEye

Question

nambizzle    0

There isn't much information out on the internet regarding this error, but... it's as follows.

Now, this is the first time I've run into this issue.

But I launch DayZ and immediately get a pop-up that says "Failed to initialze BattlEye Service: Driver Load Error <430>.

-Deleted BattlEye and verified the file integitry. No go.

-Manually downloaded the file from the BattlEye website.

-Deleted DayZ and reinstalled.

-Set DayZ_BE to run as administrator.

Nothing.

Any tips or ideas? Or has anyone else run into this issue before?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Guest   
Guest

After doing some digging around the forums I came across this and apparently it helped some people out. Here's what you need to do:

'When you try to launch the game and battleye asks you to read and accept the EULA, it will try to run battleye service installation as Administrator. Now, here's the trick: Instead of selecting the Administrator user, you must select "Current user (YOUR_USERNAME)" and uncheck the box below this option.'

Don't know if this will help but it was one of the most likely things that has worked for other people.

Also, may be a silly question but is your game up to-date?

Share this post


Link to post
Share on other sites
  • 0
Mikachu    26

Also try disabling any firewall or antivrisu then run BE

Share this post


Link to post
Share on other sites
  • 0
nambizzle    0

After doing some digging around the forums I came across this and apparently it helped some people out. Here's what you need to do:

'When you try to launch the game and battleye asks you to read and accept the EULA, it will try to run battleye service installation as Administrator. Now, here's the trick: Instead of selecting the Administrator user, you must select "Current user (YOUR_USERNAME)" and uncheck the box below this option.'

Don't know if this will help but it was one of the most likely things that has worked for other people.

Also, may be a silly question but is your game up to-date?

I guess that might be where I run into an issue, the box pops up literally right after I select to launch DayZ. I don't get any sort of EULA terms or anything.

I also tried disabling my AntiVirus and also disabling the Firewall. Still nothing.

I've never had a problem before, but last night after I was exiting the game, I had to close it via Task Manager because it froze, and that seems to have messed something up.


Nevermind!

Troubleshooting 101.

A restart fixed it.

All gucci to mark it as Solved. Thanks for your help guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×