Jump to content

Server time (UTC): 2021-10-18 07:23

Required Version


Guest William_Munny

Recommended Posts

Guest William_Munny

Required Version.

Hello All,

I believe I've installed everything correctly and it's good to go.

Into the game, select multiplayer, search RP1, server appears but it has the red cross next to it and says My current version is 1.62 and the required version is 1.62.1067

Any clues ?

Link to comment
  • MVP

Are you sure you have the correct Arma 2 Beta patch? If you use DayZ commander, what it thinks is the current patch is wrong, you need to go Here and download the one at the top in green.

After installing, DayZ Commander will say you're out of date, but ignore that. Try then and see how you go.

Link to comment
Guest William_Munny

Yes I use Dayz Commander and yes it says the Arma 2 is up to date.

Having trouble getting onto the website you suggested. Perhaps it's down, i'll keep trying and see what I can come up with.

Thanks for your help

Link to comment
  • MVP

DayZcommander doesn't show the right version, it's one late.

Take this link, it'll start the download to the right version (102678): Link. Edit: (Take Kahmul's one, easier!). It'll download a .zip You need to open it then execute the .exe!

If you need anything, don't hesitate to ask!

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...