Jump to content
Server time: 2018-08-17, 07:01

Sign in to follow this  
Boia

S1 problem

Recommended Posts

I don't know if is only but i have problem playing in the S1.

There is a massive desync and my char start to slip around and spin without press any key. Looks like hacker for my POV.

Usually when i desync i got an istant movement: Moving to point A to point B, desynced and istantly teleport to point A. Now when i desync my char slipper from point B to point A slowly.

This happen to me only in S1, i test the other servers and nothing happens.

It's only me?

Share this post


Link to post

My friend had something similiar going on there as well, but it just passed after he restarted his router/modem.

Share this post


Link to post

Hey Boia, it's been 5 days since this issue popped up. Do you still have the problem? If not I'll mark the thread as solved.

Share this post


Link to post

OP, as you haven't responded to Franklins question and haven't updated the post in several days, this' being marked as solved.

If you have any further statements regarding this post, feel free to continue them here.

/Solving

Share this post


Link to post

Oh yeah sorry i forget the thread.

It seems there was a temporary problem.

Right now i'm ok, thank you.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×