Jump to content
Server time: 2017-08-20, 06:05

  • 0
Sign in to follow this  
Guest hockey1199

Losing Connection to servers

Question

Guest hockey1199   
Guest hockey1199

So I was playing DayZ yesterday morning and it was fine. But when I went on about 4 hours later I couldn't connect to any server. So I tried one of the private servers I use and it worked. But haven't been able to connect to any public servers. I have uninstalled and installed the game twice and nothing has worked. Please help me if you can.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Guest hockey1199   
Guest hockey1199

I am getting a server list. I click on the server and it stays on please wait for a minute then it says i lost connection

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

It might be your battle eye. I am just going to post something that I shared in another post:

It appears you cant join, as you aren't making a link to battleye.

Try looking in

C:\Program Files (x86)\Steam\SteamApps\Common\DayZ\Battleye

For a file called BE Client, if its there already, just remove it for now. And go to this website.

http://www.battleye.com/download.html

And download the file from the top of the page.

If you didn't have the file, do exactly the same. Once you have done this, feel free to validate your steam cache files (optional) then launch the game. When trying to connect to a server, you should be prompted to ACCEPT TERMS of Battleye. And next thing you know, you should be in game..

Share this post


Link to post
Share on other sites
  • 0
J.D.    2

I would be thinking it might be battleye.

Just follow the steps above (Shown by metalxtongue) and let us know how you go.

Share this post


Link to post
Share on other sites
  • 0
Guest hockey1199   
Guest hockey1199

Thanks for the help guys i am working on doing what you guys told me to do right now. I really appreciate the help.

Share this post


Link to post
Share on other sites
  • 0
Tamaster92    14

Thanks for the help guys i am working on doing what you guys told me to do right now. I really appreciate the help.

Keep us updated :)

Share this post


Link to post
Share on other sites
  • 0
Guest hockey1199   
Guest hockey1199

Turns out that it still doesn't work. I redownloaded my steam and the game and it still doesn't work. Any more ideas?

Share this post


Link to post
Share on other sites
  • 0
Guest hockey1199   
Guest hockey1199

I did validate my cache.

Share this post


Link to post
Share on other sites
  • 0
Guest hockey1199   
Guest hockey1199

Im still having the problem. Any more ideas? Im getting pretty mad that I cant play with my friends

Share this post


Link to post
Share on other sites
  • 0
Tamaster92    14

Did you log out with a cooking pot?

Share this post


Link to post
Share on other sites
  • 0
Guest hockey1199   
Guest hockey1199

Nope. But i sent in a ticket at dayz support, so i hope they reply and reset my character so i can connect.

Share this post


Link to post
Share on other sites
  • 0
Baron    2

Any news on this at all Hockey?

Were your questions answered enough, or would you like this to remain as unsolved?

Share this post


Link to post
Share on other sites
  • 0
Guest hockey1199   
Guest hockey1199

Thanks guys! Turns out i had meat in my protector case. I got a dayz support guy to delete the meat off my character. It works now and i appreciate all the help.

Share this post


Link to post
Share on other sites
  • 0
Tamaster92    14

Damn you meat!

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×