Jump to content

Server time (UTC): 2021-10-21 05:53

Yet another Connection Failed


Guest RogueStatus

Recommended Posts

Guest RogueStatus

Wake up this morning, open ARMA 2, double click RP1 and then it sits at "Joining game..." for a long time then "Connecting Failed" message. I then go to Remote and that doesn't work (it doesn't show any servers). I rechecked if I had the address and port right and I do. I don't know if it's the server. The server seems like it's been off and on in the past hour. Was looking forward to playing today after not being able to play very much the past few days.

I also restarted ARMA many times and my computer once.

Link to comment
Guest RogueStatus

Was the server up? Because right now, it's down!

Which could be the issue, hehe.

Well I guess that answers the question. Maybe it's a bug when it says it's up on the home screen? And how long has it been down? Wasn't it just down last night? (Night for PDT) I feel I spend more time trying to join the server then play -_-

Link to comment
  • MVP

Was the server up? Because right now, it's down!

Which could be the issue, hehe.

Well I guess that answers the question. Maybe it's a bug when it says it's up on the home screen? And how long has it been down? Wasn't it just down last night? (Night for PDT) I feel I spend more time trying to join the server then play -_-

Meh, it has been going up and down for the day. Maybe you were just unlucky and tried to join while it was down!

They're working on a fix right now! Keep faith!

Link to comment
Guest RogueStatus

It's down since maybe 30 mins- 1 hour ?

Not that much. It's up again atm.

Okay it must have been a bug or something, saying that it's online when it's not because now it's letting me on. Thanks for the help though.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...