Jump to content

Server time (UTC): 2022-10-07 03:19

PC Issues.


Recommended Posts

  • Sapphire

I recently bought this computer and DayZ has become unplayable. Only thing I did was validate windows few weeks ago. I used to be able to play DayZ just fine now even with everything as low as possible and disabled I still get jaggerd lagged. I even set the GPU to performance over looks got AMDAfterburner and did the overclock deal on it.

AMD 8320 8core

8192 mbram

GTX 750

according to "canyourunit" I can play the game with no problems at all , and it's just not DayZ it's just simple web browsing or opening a program takes forever. I was thinkin maybe something didn't get updated right or optimized?

Edit: I can get teamviewer so you can see if it's something I overlooked. Im not a PC genius unfortunately just know the basics

Link to comment

The overclock deal? Do you mean you overclocked your computer yourself?

If so, sounds like you most likely missed something or have the OC running unstable.

Part from that.

All drivers updated?

Was the computer new or used?

If used, have you checked all the fans so they work and are not stuck, causing the computer to overheat?

Link to comment
  • Emerald

Sounds like either the processor is running unstable or overheating.

I would check to make sure nothing has moved on the inside, ie fan cable come unplugged etc.

Check the CPU heat sink and graphics card fans. If you have used any software to overclock anything set it back to default.

Link to comment
  • Sapphire

It was new, and never ran any hotter then 32c. Like I bought the pc pre built runnin liquid cooling all drivers are update it just feels like its running off one core instead of 8. As for the overckick deal I used AMD ocerdrive and used the smart overclock deal they have that auto regulates voltage and whatnot. Which to set it back you just slide it back to default ghz.

Link to comment
  • Emerald

Have you tried uninstalling AMD overdrive? Sounds like it could be a software issue.

You could also check the processor in the BIOS, if there are issues there it could be a hardware issue.

If you are not able to work it out after that you might have to format back to factory settings.

Link to comment

It was new, and never ran any hotter then 32c. Like I bought the pc pre built runnin liquid cooling all drivers are update it just feels like its running off one core instead of 8. As for the overckick deal I used AMD ocerdrive and used the smart overclock deal they have that auto regulates voltage and whatnot. Which to set it back you just slide it back to default ghz.

Check the temperature with Coretemp. If it´s not the heat, its the OC that´s gone wrong.

Link to comment
  • Sapphire

I'm goong to take it apart and see if something came loose but I doubt but never know. According to AMDoverdrive it says the cpu is running 32c ii will try these steps tho if no change ill send it back to ibuypower (never going their again) and have them redo it all since it's under warranty. Thanks guys.

Link to comment
  • Emerald

No problems at all if you have any other questions please let us know.

//Marking as solved for now

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...