Jump to content

Server time (UTC): 2022-10-06 17:02

US Server , Ping Issues ?


Guest Doug Quade

Recommended Posts

Guest Doug Quade

Hey there, so I am wondering what this issue could be? I will be on my favorites screen refreshing to see when a slot opens up on Server 2 , and I see that my ping value goes anywhere from low 50's up to 120 ? It is all over the place, and I was curious as to the large variance in the ping ? Not sure if anyone else experiences this as well. I do experience this in game as well, where from time to time, I will not be able to pick up a item and have to make multiple attempts before I am able. Seems to be some sort of packet loss perhaps although I am no expert.

Just wanted to see if anyone else experiences this and has a possible solution ?

Thanks

Link to comment

Yep all the time, they are ping hits. They never last long usually a second.

It should not affect your gameplay at all since 99% of the time your ping will be normal (in the 50's for example)

The server will stress a lot specially with others that have a much higher ping playing on that server, it will create slight lag on other players since the server tries to connect with every character at once.

Ignore it and it should be fine :)

This is what I looked into a lot myself when I was a server owner/dev

Link to comment
  • MVP

Where are you located?

Link to comment

I am about an hour and a half south of you and I get pretty good size fluctuation.

Link to comment

While its most likely issues with the server, it's always good to try some things on your end as well. I had a lot of trouble with ping on the past myself when I had a really bad provider, and it sounds very similar to what you got.

Have a look around anything in the house that may be on, like an IPad or Laptop or something. When you see you're getting lag, if possible, reset your router/modem (I know it's hard to get on servers though). Obviously, make sure you aren't downloading anything. Some programs may also slow you down, so shut any unnecessary ones before going IG.

Link to comment
Guest Doug Quade

I will probably just have to run a tracert and I suspect that there is probably a crappy node somewhere in the network between me and the server. I have Uverse and it is usually super fast. Will test when I am home.

Link to comment
  • MVP

I will probably just have to run a tracert and I suspect that there is probably a crappy node somewhere in the network between me and the server. I have Uverse and it is usually super fast. Will test when I am home.

Tell us how it goes, good luck ;) & keep us updated

Link to comment
  • Emerald

Have you tried doing a speed test? You might be able to see where your issue is if it is your location.

These sites might be able to help

http://www.speedtest.net/

http://www.pingtest.net/

Link to comment

Yeah, your ping is fine lol. I'm in Aus...I can't connect to any American server without a minimum ping of 250. With the fact it's an RP server, not a PVP server, I can't think it could be any issue whatsoever - I still even pwn Yank n00bz on Koth with ping at 250 lol ;)

Is your connection usually stable? How far are you from your exchange? What router do you have and is it old? Are you using wireless Internet?

Out of all those variables, if you are using wireless, that's the reason almost certainly, but as I said above, it should never pose much of a problem in this particular gamemode.

Link to comment

Due to lack of response in this thread I shall go ahead and mark this as solved for the moment.

Link to comment
Guest Doug Quade

I will probably just have to run a tracert and I suspect that there is probably a crappy node somewhere in the network between me and the server. I have Uverse and it is usually super fast. Will test when I am home.

Tell us how it goes, good luck ;) & keep us updated

SOrry for the late update, but I have run god knows how many tracert cmd's and each time the results are different, there definitely is a issue with a node somewhere in my network. Usually after the 3rd or 4th server connect is where there is a ton of packet loss, or time outs. Doesnt seem like there is anything that I can do about it except deal....

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...