Jump to content

Server time (UTC): 2021-10-19 18:38

DayZ stuttering...


Guest Roseman

Recommended Posts

Guest Roseman

So, I have had this issue for a while where the game stutters like every 3 seconds. It seems to fix itself when I reboot the computer and start the game. It has been doing this for some time. I have tried re-installing the game, but to no avail. I have not had this problem with other games.

Computer specs are:

i5-2310 @ 2.9GHz

8GBs of RAM

XFX Radeon 6870

And I have the game installed on a SSD.

I have been debating about upgrading my GFX card in the near future...possibly some more RAM. I just wasn't sure if anyone in this community has had and fixed a similar issue. For now, I'll just have to keep rebooting.

Thanks!

Link to comment

You ram and gpu are fine (you dont need more than 8 gogs of ram if you solely just play games, and your gpu is good enoigh to run most modern games fine with high settings) I think your cpu might be a reason for the problem. Arma 2 is quite cpu heavy game.

Download gpu-z and core temp to check your cou and gpu temperatures and their usages. You can tell wich component is bottlenecking you. If all cores report 100% usage on cpu it means it is holsing your gpu back. Same for the gpu.

Link to comment
Guest Zappa

I had this issue. Turned out my virus scanner was the problem. It real time scanned the battle client folder constantly. I put the arma 2 folders in the virus scanners exception list and the problem was solved. I didn't find any guides mentioning this.

Link to comment
Guest Roseman

Alright, I told my antivirus to go screw itself with my game folders and it seems to be working. As far as the CPU is concerned...none of the 4 cores ever hit 100%....the most was 80ish, but that was a random spike.

Hopefully this is what fixes it.

Thanks for the help guys.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...