Jump to content

Server time (UTC): 2021-10-23 14:49

Major lag issues only on this server


Guest Alpha

Recommended Posts

Alright so I started playing on here just yesterday and haven't gotten around to play a lot on this server yet but I went online this morning when it had about 15 players on and I was constantly getting huge lag spikes. The loading screen was taking outrageously long to load and once i was ingame I kept receiving this yellow/red chain icon and my FPS dropped drastically. Picking up items took me almost a minute and sometimes loot and zombies wouldn't even spawn in if I walk too fast because the server couldn't catch up with me. I had this yesterday too when I played for a good 30 minutes. I never had this issue before on other servers.

CAn someone explain me why this is happening and is this happening only to me? Does the server restart once a week or something?

Link to comment

All right, thanks

By the way can I ask a quick unrelated question? How do I get the in-game name and humanity in my forum profile linked with my in-game details?

Link to comment

I'm very sorry I have to say this but the problem still persists. I have not had this on any other servers but this one. Whenever I join this server I can play for 1 hour without any serious lag but after that lag kicks in and especially in major cities/villages the lag tends to be unbearable (about 5-10 fps). I don't know if anyone else is experiencing this, but if so might it not be a clever idea to install some tweaks to the server to prevent lag, and edit some settings to prevent lag? Such as make zombie bodies despawn faster etc, all those kind of tweaks. I also know there's some plugin you can install for your server which prevents excessive lag but I don't know too much about that.

Or perhaps someone knows a way to decrease the lag on my client side? (Although I doubt that'll help)

Link to comment

I'm very sorry I have to say this but the problem still persists. I have not had this on any other servers but this one. Whenever I join this server I can play for 1 hour without any serious lag but after that lag kicks in and especially in major cities/villages the lag tends to be unbearable (about 5-10 fps). I don't know if anyone else is experiencing this, but if so might it not be a clever idea to install some tweaks to the server to prevent lag, and edit some settings to prevent lag? Such as make zombie bodies despawn faster etc, all those kind of tweaks. I also know there's some plugin you can install for your server which prevents excessive lag but I don't know too much about that.

Or perhaps someone knows a way to decrease the lag on my client side? (Although I doubt that'll help)

Working on it..

Link to comment

Thank you man that is much appreciated

But is anyone else getting lags too? Becuase I don't hear many people complaining about it usually, or are they just used to it? :D

Link to comment
  • MVP

Thank you man that is much appreciated

But is anyone else getting lags too? Becuase I don't hear many people complaining about it usually, or are they just used to it? :D

Hey mate the recent updates have caused a major drop in frames for most people. So much so that some are getting single digit frames in a few areas.

There are a few people having the same problem as you. Hang in there, the team can get it fixed :)

I lost 20-30 frames myself but I am still in a playable state.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...